KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Transponder wolh defekt (TTT-Technik, Tipps und Tricks)

hugin ⌂ @, Blomberg, Mittwoch, 15.11.2017, 15:44 (vor 1044 Tagen)

Hallo Gemeinde,

mein Schlüssel will nicht mehr: ZV geht wunderbar, Auto geht auf doch dann blinkt die Wegfahrsperre wild wenn ich den Schlüssel umdrehe.

Das Teil wo man auf den SChlüssel drückt war abgefallen - ich denke die Wicklung um das längliche Bauteil (Kupferfarben) ist leicht beschädigt worden.
(Unter der Lupe meine ich was gesehen zu haben).

Mit dem anderen Schlüssel läuft alles wie gewoht.

Auf einer anderen Seite habe ich gelesen das man den "Transpoder" als Teilschlüssel für 23,x euro bestellen kann.
Die Info ist aber aus 2007 :-(

Hat das schonmla jemand von euch gemacht oder gibt es sogar einen der das Teil besorgen kann?

Grüße
[image]

Transponder wolh defekt

URPES ⌂ @, Baienfurt, Mittwoch, 15.11.2017, 19:36 (vor 1043 Tagen) @ hugin

Also entweder bei www.kangooteile.de mal anfragen.

Oder www.kfzteile-profis.de mit der OE-Nr 7701046797 aufsuchen, aktueller Preis inklusive Versand sind dort zur Zeit wohl 45,80€.

--
Kangoo 1.6 16V Privilège, Baujahr 2001, EZ XX.09.2002, 1598ccm, 70kW/95PS (verkauft, jetzt Dacia Dokker)

Transponder wolh defekt

Mc Stender @, Hamburg, Mittwoch, 15.11.2017, 19:47 (vor 1043 Tagen) @ URPES

Hallo,
und dann zum "Freundlichen".
Tochter mit Mini zu empfehlen. :-D
Der Transponder muß dann "Eingelernt" werden. Logisch.

Alternativ dort mal schauen. Mit der 8W Lötnadel. Nicht mit dem 30W Lötkolben.
https://wiki.mykangoo.de/index.php?title=Plip_Probleme
oder
https://wiki.mykangoo.de/index.php?title=Plip_Schaltplan

Viel Glück. ;-)

Gruß
Mc Stender

Transponder wolh defekt

Horst @, Mittwoch, 15.11.2017, 20:00 (vor 1043 Tagen) @ Mc Stender

Nein das ist die alte Variante. Die wird passend programmiert bestellt und funktioniert dann ohne anlernen, was der Freundlich in dem Fall auch nicht machen kann.
Deshalb wird beim bestellen auch die VIN benötigt.

Transponder wolh defekt

hugin ⌂ @, Blomberg, Mittwoch, 15.11.2017, 21:05 (vor 1043 Tagen) @ URPES

Danke,
ich habe bei Kangooteile angefragt.
Mal sehen, den Trick mit beim Anlassen auf knopf des Schlüssels drücken hab ich auch versucht, der Kondensator in der nähe der Antenne hat unendlich Wiederstand.

Aber wenni ch die "Schweinepille" für 40-50 euro bekomme und dann nichtmehr drüber nachdenken muss wäre das schon gut.

Transponder wolh defekt

Horst @, Mittwoch, 15.11.2017, 21:16 (vor 1043 Tagen) @ hugin

Hallo,
wenn der Widerstand unendlich ist. Dann liegt das dran, dass die Antenne nicht richtig verlötet ist.
Das heimtückische... nicht die oben sichtbare Lötstelle sondern die unter der Spule befindliche ist relevant.

Transponder wolh defekt

hugin ⌂ @, Blomberg, Mittwoch, 15.11.2017, 21:33 (vor 1043 Tagen) @ Horst

ich habe versicht die 4 punkte des sokels nachzulöten - kein erfolg :-(
Kann man die Spuhledenn raus nehmen?
Ich habe gelesen sie soll geklebt sein.

Transponder wolh defekt

Horst @, Mittwoch, 15.11.2017, 21:55 (vor 1043 Tagen) @ hugin

Hallo,
ich nehme an Du hast an der falschen Stelle gelötet. Man darf sich vom Aufbau nicht in die irre leiten lassen.
Schau Dir die Bilder von Dr Frank ganz genau an. Im Bild ist ja der Kommentar " da innen muss Lötzinn hin".
Die Problemstelle ist nicht der Sockel zur Platine. Nimm mal ne Lupe und schau zwischen Spule und Platine.
Abnehmen hatte ich nie probiert. Ich hatte damals nur an der richtigen Stelle mit einem sehr feinem Lötkolben gelötet.

Transponder wolh defekt

hugin ⌂ @, Blomberg, Mittwoch, 15.11.2017, 22:45 (vor 1043 Tagen) @ Horst

Das habe ich gelesen, nur ist meine Einheit wohl nicht baugleich.
Siehe Foto...
Meine Spuhle ist -wie es scheint - gesockelt. So wie ich das (mit Lupe ) erkennen kann ist der Sokel an 4 punkten verlötet...

Transponder wolh defekt

Hardy_Woodcutter @, Donnerstag, 16.11.2017, 18:04 (vor 1043 Tagen) @ hugin

Danke,
ich habe bei Kangooteile angefragt.
Mal sehen, den Trick mit beim Anlassen auf knopf des Schlüssels drücken hab ich auch versucht, der Kondensator in der nähe der Antenne hat unendlich Wiederstand.

Das ist schon in Ordnung, zumindest dann, wenn du den Gleichstromwiderstand gemessen hast, denn ein Kondensator ist ein Wechselstrombauteil.

Hardy

--
Kangoo 1.6 16V (KC0S), EZ 2001, Motor K4M 752

Transponder wolh defekt

Horst @, Donnerstag, 16.11.2017, 18:54 (vor 1043 Tagen) @ Hardy_Woodcutter
bearbeitet von Horst, Donnerstag, 16.11.2017, 19:08

Hallo,
nein ist es nicht. Denn die Spule ist parallel dazu geschaltet.
Man misst nur beim Kondensator weil man saubere Lötpunkte hat.
In Wirklichkeit ist das Ziel der Messung aber zu Prüfen ob bei der Antenne/Spule ne Unterbrechung ist.
Der Kondensator ist mit der Spule zusammen der Schwingkreis.

Ich hab immerhin diese Art der Messung ins Leben gerufen auch wenn ich nicht der Entdecker des Fehlers bin...
29378

Irre ist über 14 Jahre her... ich hab das noch vor Augen.

Avatar

Transponder wolh defekt

Martin Gensch @, Hannover, Donnerstag, 16.11.2017, 19:31 (vor 1042 Tagen) @ Horst

Irre ist über 14 Jahre her... ich hab das noch vor Augen.

und der Artikel ist immer noch da und mit der Suche auch auffindbar... mykangoo halt.

Transponder wolh defekt

Horst @, Donnerstag, 16.11.2017, 19:35 (vor 1042 Tagen) @ Martin Gensch

Hi Martin,
ja das ist eine wirklich großartige Leistung. Und für ein Forum dieser Art auch recht ungewöhnlich.
Gruß

Horst

Transponder wolh defekt

Hardy_Woodcutter @, Freitag, 17.11.2017, 08:40 (vor 1042 Tagen) @ Horst

Hallo,
nein ist es nicht. Denn die Spule ist parallel dazu geschaltet.

Dann hat er auch nicht den Kondensator gemessen, sondern die Spule.

Wenn man einen Kondensator mir einem Gleichstrominstrument misst, bekommt man immer einen unendlichen Widerstand, es sei denn, der Kondensator ist kaputt.

MfG,
Hardy

--
Kangoo 1.6 16V (KC0S), EZ 2001, Motor K4M 752

Transponder wohl defekt

hugin ⌂ @, Blomberg, Dienstag, 05.12.2017, 17:42 (vor 1024 Tagen) @ hugin

So, nach langer Suche hier der traurige Stand:

Kangooteile kommt kaum noch an die dinger ran und möchte eine Schlüsselnummer.

Der freundliche Renault Händler sagte mir heute (nachdem er sich über eine Woche schlau gemacht hat):

1. es gibt keinen TRansponder der mit meinem Auto läuft weil der Teil der ZV ist.
2. ohne Schlüsselnumer kann er nix bestellen weil das Auto älter als 10 Jahre ist.

Im Moment bin ich dann doch ratlos.

Er hat mir tatsächlich auch eine Renaultliste (wohl ein aus druck) gezeigt wo mein auto als "Infrarot ZV mit integrietem Transponder" aufgeführt wird.

Hat noch jemand Ideen?

Die Idee vom Renaulthändler war neues Steuergerät, neue Zündspuhlke und 2 neue Schlüssel :-(

Transponder wohl defekt

Horst @, Dienstag, 05.12.2017, 18:34 (vor 1024 Tagen) @ hugin
bearbeitet von Horst, Dienstag, 05.12.2017, 18:44

Hallo,
bei den Eintastenschlüsseln kommt auch kopieren des WFS Codes vom intakten Schlüssel in Frage.
Bieten einige Schlüsseldienste an.
Macht halt Sinn weil die kein Wechselcode haben.
Zum Beispiel: https://schluesselladen.org/wegfahrsperre

Kannst Du aber auch im Netz suchen.

Alternativ kann man versuchen die Spule im Schlüssel zu tauschen, entweder von einem altem baugleichen Renault Schlüssel oder aber möglicherweise passt das:
https://m.ebay.de/itm/TRANSPONDER-SPULE-FUNKSCHLUSSEL-fur-OPEL-RENAULT-PEUGEOT-etc/1122...

Laut Dr Frank muss die Spule eine Induktivität von
900µH haben.

29334

Möglicherweise kann der Händler ja was dazu sagen was die angebotene hat.

Transponder wohl defekt

hugin ⌂ @, Blomberg, Dienstag, 13.03.2018, 09:18 (vor 926 Tagen) @ hugin

Hallo,
nach dem ich in der letzten Zeit bei mindestens 4 Renault Händlern war und alle sagten dass es eine "Schweinepille" oder Transponder nicht für mein Auto gibt und das der Kangoo zu alt sei und Renault den Code nicht mehr gespeichert hat:

habe ich gestern von:
http://schlüsseldienst-bielefeld.com/
einen Transponder in meinen ZV Schlüssel bekommen. Zuerst wollte ich einen komplett neuen machen lassen weil "geht ja nicht zu reparieren". Aber der MAnn meinte er bräuchte eine halbe Stunde, danach musste der Schlüssel aber tatsächlich im Auto angelernt werden.
Alles in allem hat mich der Spaß (ohne Handeln) 80 Euro gekostet.

Der Schlüssel funktioniert wieder und ich bin glücklich :-)

Der Mann meinte übrigens das er fast alles Kodieren könnte, nur bei Benz ab 2016 hat er im Moment keine Möglichkeit.

Also nicht von Renault verarschen lassen, es ist in jedem Fall möglich!

Avatar

Vielen Dank für die Erfolgsmeldung

Martin Gensch @, Hannover, Dienstag, 13.03.2018, 12:28 (vor 926 Tagen) @ hugin

so können auch andere davon profitieren.

Gruß
Martin

--
Kangoo (G1Ph2) Campus 1.2 16V 55kW, EZ 1/2010, 3333 ACV 1149 cm³ KC1D

[image]

Vielen Dank für die Erfolgsmeldung

RoSt @, Aachen - 3-Ländereck, Dienstag, 13.03.2018, 14:06 (vor 926 Tagen) @ Martin Gensch

was aber wichtig zu wissen, wäre, welchen Kangoo fährst Du? Generation - Phase?

Ggf. kannst Du das ganze nämlich auch für ca. 30,00 € über Dirk von kangooteile.de beziehen ;-)

Schreib Deinen Typ (vielleicht sogar mit HSN und TSN) in Deine Signatur...

Viele Grüße

--
nun leider auch Vergangenheit:
schwarzer Kangoo 1.6, 16V, 106 PS (3333 - AQR), EZ 2013 => G2, Ph1

vorher:
grüner Kangoo, 1.2, 16 V (3004 - 172), EZ 2004 => G1, Ph2 - KC0W, Motor D4F 712
blauer Kangoo, 1.9 DTI (3004 - 102), EZ 2002 => G1, Ph1

Vielen Dank für die Erfolgsmeldung

hugin ⌂ @, Blomberg, Dienstag, 13.03.2018, 15:22 (vor 926 Tagen) @ RoSt

Kangoo 2003 1,6 L, Dirk macht das nicht mehr gerne weil er auch Probleme hat mit der Codierung von Renault. Er sagte mir "damals" schon das er es auch schon gehabt hätte das Renault die Daten für ein Auto gelöscht hat.

Ein Renault Händler meinte (gleich der erste hier am Ort) das Renault alle Daten der Autos nach 10 Jahren löscht.

Im Netz bekommt man den Chip für ca 40 eur - aber man ist auf das "Können" des Renaulthändlers angeweisen.
Da diese die Existenz für mein Modell (habe ja schon die neuere) schon bestreiten fand ich das Angebot des Schlüsseldienstes gut.
Ich denke nicht das Renault für 40 Euro den Transponder zum laufen gebracht hätte.
Zumnidest nicht der hier am Ort :-)

Vielleicht ist es auch was Rechtliches: ich musste Ausweis und Fahrzeugschein vorzeigen bevor der Dienst den Schlüssel aktiviert hat.

Wichtig ist für alle betroffenen die klare Aussage das jeder Kangoo G1 egal ob neue oder alte Elektronik relativ einfach zu einem Transponder kommen kann...

Neue Erkenntnisse

Derohneahnung, Sonntag, 23.08.2020, 13:01 (vor 32 Tagen) @ hugin

Hallo allerseits,
Ich bin ganz neu hier daher erstmal ein nettes Hallo an alle und vielen Dank an der regen Beteiligung die mir auch in meinem Problem (vermutlich) weiter geholfen hat. Diese Erkenntnisse würde ich gerne teilen um vielleicht auch anderen helfen zu können,weil hier schon sehr ausführlich und fachlich geantwortet wurde möchte ich ungerne ein neuen Dialog eröffnen und bin so frei mich hier einzuklinken. Ein spezielles danke geht direkt an Dr. Frank für die super Anleitung welche ich hier finden konnte.
Nun zum Problem, es handelt sich um einen Renault clio 2,ich hoffe es spielt jetzt nicht die große Rolle ob kangoo oder clio?! Das Fahrzeug springt mal und mal nicht, der "raufdrück-trick" funktionierte mittlerweile auch nicht mehr so dass der letzte Ausweg immo-off war. Leider ohne Erfolg, 3 Werkstätten haben gleich abgewunken und einer der es im Internet anbietet schafft es anscheinend nach 3 Anläufen immer noch nicht sodass das Steuergerät zurück gesetzt wird auf immo on und ich mir eine andere Lösung einfallen lassen musste. Habe dann von Dr. Frank die Anleitung gefunden und mich heute gleich ans Werk gemacht, der Kondensator war im Ordnung und hat den richtigen Widerstand gehabt. Habe dann mal generell die Spannung im Schlüssel gemessen welche im Schnitt bei 2,2 volt lag. An der Antenne konnte ich eine Spannung von 0,72 volt messen. Nach mehrmaligen messen und zufälligen bewegen der Antenne lagen dort plötzlich 2,2 volt an. Ich habe daraufhin den kompletten leiterweg der Antenne durch gemessen und habe überall 0,72 volt gehabt. An dem schwarzen Chip habe ich dann den Erfolg gehabt, drücke ich dort leicht rauf habe ich an der Antenne exakt und konstant 2,2 volt, nehme ich den Finger runter fällt die Spannung schlagartig auf 0,72 ab. Ich warte nun wie erwähnt auf MSG und Lötkolben und werde dann probieren und berichten. Vielleicht weiß ja einer von euch wieviel Spannung an der Antenne anliegen sollte sodass man mir vielleicht mitteilen kann ob ich mit meiner Vermutung richtig liege dass fehlender Strom ursächlich ist für die WSF Probleme? Notfalls vielleicht kann das jemand messen der keine Probleme mit seinem Schlüssel hat? Ich werde versuchen ein Bild anzuhängen, auf diesem ist markiert wo die Antenne an dem Chip angeschlossen ist. Ob es auch direkt der pin ist der dort kalt ist weiß ich noch nicht, ich werde aber bei dieser Gelegenheit dann den kompletten Chip nachlöten. Auch wenn der letzte Eintrag lange her ist würde ich mich über eine rege Anteilnahme sehr freuen, mfg :-) [image]

Gelöst

Derohneahnung, Montag, 31.08.2020, 12:34 (vor 24 Tagen) @ Derohneahnung

Hier nochmal die Mitteilung meinerseits ob alles geklappt hat... Ja hat es. Das Auto läuft endlich wieder. Ich habe im letzten Beitrag vergessen zu erwähnen wie ich die Antenne gemessen habe. Plus wird von der Batterie genommen und minus von der Antenne, welche Seite von der Antenne ist egal. Hier sollten nun zwischen 2,5 und 2,6 volt Anliegen. In meinem Fall waren es nur 0,7. Habe dann den schwarzen Chip nach gelötet - ohne Erfolg. Wegfahrsperre blinkt nicht mehr schnell sondern durchgehend rot. Habe vorher aber schon gelesen dass dann wohl eine Verbindung besteht zum Schlüssel aber der Code nicht übermittelt wird oder nicht passt. Also nochmal den ganzen Schlüssel gelötet. Bei ca 300 Grad nur kurz überall ran und mit minimal lötzinn ausgebessert. Danach nochmal probiert - nichts. Schlüssel auf pos 2, zurück auf 1 während ich den zv-knopf drücke auf dem Schlüssel und wieder auf pos 2- lampe geht aus und Fahrzeug springt seitdem wieder ohne Probleme an. Seit der Reparatur reagiert der Knopf auf dem Schlüssel aus 5 Meter Entfernung ohne Probleme, hier musste man vorher mehrmals drücken damit der Schlüssel reagiert. Wer also auch Probleme mit der WFS hat-viel erfolg nun. Ich hoffe mein Beitrag hilft dem einen oder anderen. LG

--
Clio BJ 2001 / 3004 111
Clio BJ 2007 / 3333 ABB

RSS-Feed dieser Diskussion
powered by my little forum