KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Leuchte elektrische/elektronische Störung (TTT-Technik, Tipps und Tricks)

Pippilotta1802, Montag, 23.09.2019, 17:28 (vor 81 Tagen)

Hallo zusammen,
vorneweg: ich bin neu hier, der Kangoo ist mein erstes Auto und ich kenne mich auch null mit Autos aus (fahren kann ich trotzdem ganz gut damit ;-) ). Bitte steinigt mich nicht, wenn ich also etwas doofe Fragen stelle. Und sorry für so viel Text *engel*

Ich habe einen Kangoo 1.2 16 V Benziner und 75 PS, 137.000 km, Erstzulassung 11.2005. Den Werkscode KCED konnte ich leider in der Tabelle nicht finden. Braucht ihr noch mehr Angaben? Im Fehlercodebericht aus der Werkstatt steht noch Motorcode D4F-712 und Baujahr 06-08 (wie kann das sein wenn 2005 EZ war?!).

Nun zu meiner eigentlichen Frage:
Seit ein paar Wochen leuchtete immer wieder mal die Warnleuchte für elektrische Störung auf und dann nahm er kein Gas mehr. Nach 2 Neustarts fährt er dann wieder normal und die Leuchte geht aus. Das war jetzt jedesmal wenn ich im 1. Oder 2. Gang war, entweder beim Anfahren an der Ampel oder z.B. im Stau oder wenn ich gerade aus dem Kreisverkehr heraus wieder beschleunigen will.

Ich war dann bei einer Werkstatt (nicht Renault), die haben erst mal Fehler ausgelesen, und diese gelöscht und gesagt dass ich wieder kommen soll wenn die Warnleuchte erneut geleuchtet hat um dann die Fehler zu vergleichen. Es wurden beim ersten Mal folgende ausgelesen (siehe Bild).
[image]

Ich habe auch schon das Forum durchsucht nach ähnlichen Fällen und mögliche Ursachen herausgefunden:
- Feuchtigkeit in Steckverbindungen
- lockere Steckverbindungen Gaspotentiometer
- Drosselklappe verschmutzt
- fehlerhafte/keine Signale vom Gaspedalpoti/Drosselklappe
- Gaspotentiometer defekt
Was meint ihr, was es davon sein könnte? Soll ich nochmal in die Werkstatt und erneut Fehler auslesen lassen oder könnt ihr damit schon was anfangen?

Vielen Dank fürs Lesen!

Avatar

Leuchte elektrische/elektronische Störung

JAU ⌂ @, 74632, Montag, 23.09.2019, 17:36 (vor 81 Tagen) @ Pippilotta1802

Ich habe auch schon das Forum durchsucht nach ähnlichen Fällen und mögliche Ursachen herausgefunden:
---8<---

Ein Punkt fehlt: Masseband prüfen.
Wenn die Masse unzuverlässig ist kommen die seltsamsten Fehler zustande.


mfg JAU

--
No Shift - No Service

4x4 1,6l G1/Ph1 2002

Leuchte elektrische/elektronische Störung

Mc Stender @, Hamburg, Montag, 23.09.2019, 17:40 (vor 81 Tagen) @ JAU

Ich habe auch schon das Forum durchsucht nach ähnlichen Fällen und mögliche Ursachen herausgefunden:
---8<---


Ein Punkt fehlt: Masseband prüfen.
Wenn die Masse unzuverlässig ist kommen die seltsamsten Fehler zustande.


mfg JAU

Wollte ich auch gerade ergänzen.
Vorne Links das Rad abnehmen und mal genauer schauen.
Traurige "Überreste" täten die Kolonne an Fehlern erklären.
Mit der Zusammenstellung müstest Du eigendlich schieben.

Gruß
Mc Stender

Leuchte elektrische/elektronische Störung

Pippilotta1802, Montag, 23.09.2019, 17:42 (vor 81 Tagen) @ Mc Stender

Ich danke euch! Das werde ich so bald wie möglich überprüfen!

Leuchte elektrische/elektronische Störung

Horst @, Montag, 23.09.2019, 18:10 (vor 81 Tagen) @ Pippilotta1802

Möglichst sofort.
Ein defektes Masseband kann auch bleibende Schäden verursachen.

Leuchte elektrische/elektronische Störung

Pippilotta1802, Montag, 23.09.2019, 18:15 (vor 81 Tagen) @ Horst

Danke für den Hinweis :-)
Da ich leider gerade nicht an den Wagenheber komme und sowieso demnächst ein Reifenwechsel ansteht, fahre ich morgen direkt zur Werkstatt und lass das da dann anschauen (den Austausch des Bandes würde ich sowieso in keinem Fall selbst machen, deswegen lohnt sich der Weg zur Werkstatt eh).

Leuchte elektrische/elektronische Störung

Lotti Karotti @, Montag, 23.09.2019, 20:17 (vor 81 Tagen) @ Pippilotta1802

Moin

Den grünen Verbindungsstecker oberhalb vom Bremspedal einmal auseinander ziehen, Kontakte mit WD40 reinigen, mit Pressluft ausblasen und dann wieder zusammenstecken.
Danach sollte die Fehler weg sein....zumindest die mit der aufleuchtenden Kontrolllampe. Alle anderen gespeicherten Fehler sind wohl noch vom Vorbesitzer gewesen.
https://wiki.mykangoo.de/index.php?title=Elektronisches_Gaspedal

Viele Grüße

Lothar

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage

Werkstattbesuch: Update Fehlerspeicher

Pippilotta1802, Dienstag, 24.09.2019, 18:07 (vor 80 Tagen) @ Lotti Karotti

Also nun war ich heute in der Werkstatt und hab den Speicher nochmal auslesen lassen und da waren's nur noch 3: das mit der Drosselkkappe, Bremslichschalter und Fahrpedalsensor 1. Die wollen mir jetzt den Bremslichschalter tauschen, auch wenn ich das mit den Steckverbindungen gesagt habe. Da das nicht so teuer ist, lass ich das jetzt machen und habe gesagt dass sie dann die Steckverbindungen auch überprüfen und mit WD40 behandeln sollen, wenn sie da eh zugange sind (bzw. hat mir der Werkstattmeister das selbst vorgeschlagen). Außerdem werde ich ja noch neue Reifen bekommen und im Zuge dessen überprüfen Sie noch das Masseband. Termin ist kommenden Montag. Das Auto nutze ich so lange eh nicht.

Werkstattbesuch: Update Fehlerspeicher

Lotti Karotti @, Dienstag, 24.09.2019, 18:33 (vor 80 Tagen) @ Pippilotta1802

Moin

Guter Plan *thumbsup*

Viel Erfolg *prost* und nette Grüße!

Lothar

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage

Update: Kontrolllampe Abgasüberwachung

Pippilotta1802, Freitag, 25.10.2019, 12:53 (vor 49 Tagen) @ Lotti Karotti

So, nachdem vor gut 3 Wochen der Bremslichtschalter getauscht und laut Werkstatt die Steckverbindungen gelöst, mit Kontaktspray behandelt und wieder zusammengesteckt wurden, ging es 2 Wochen lang gut und nun hat einmal kurz wieder die Elektronikleuchte aufgeleuchtet ohne irgendwelche Begleiterscheinungen (sie ging auch nach ein paar Sekunden einfach wieder aus). Allerdings leuchtet seitdem dauerhaft die Kontrolllampe der Abgasüberwachung, das Auto fährt aber ganz normal.
Kann das immer noch mit den Steckverbindungen zusammenhängen? Dann würde ich die mal neu verlöten lassen. Fehler konnte ich bisher noch nicht wieder auslesen lassen, würde ich morgen machen, wenn das für die Diagnose hilfreich ist?!

Update: Kontrolllampe Abgasüberwachung

rgruener, Mittelfranken, Freitag, 25.10.2019, 13:57 (vor 49 Tagen) @ Pippilotta1802

Hallo
Ja kann, aber genauso gut kann natürlich ein Drucksensor oder die Lambda-Sonde defekt sein. In dem Fall wirst Du um einen erneuten Werkstattbesuch nicht herum kommen.
Was Du einfach selber machen kannst, Du kannst Dir so ein Bluetooth Diagnose Teil für den OBD2 Anschluss besorgen. Zusammen mit einer passenden Smartphone APP lassen sich dann schon mal die wichtigsten Fehler auslesen. Ich bin sicher hier im Forum wird es genügend Empfehlungen dafür geben.

--
Grüsse und allzeit knitterfreie Fahrt
Robert

Update: Kontrolllampe Abgasüberwachung

Lotti Karotti @, Freitag, 25.10.2019, 20:28 (vor 49 Tagen) @ Pippilotta1802

Moin

Kann das immer noch mit den Steckverbindungen zusammenhängen? Dann würde ich die mal neu verlöten lassen. Fehler konnte ich bisher noch nicht wieder auslesen lassen, würde ich morgen machen, wenn das für die Diagnose hilfreich ist?!

Wenn vor 3 Wochen der Fehlerspeicher gelöscht wurde, dann würde jetzt eine erneute Fehlerauslesung sehr hilfreich sein. Wenn seinerzeit aber der Fehlerspeicher nicht gelöscht wurde, würdest du jetzt bei der erneuten Fehlerauslesung die damaligen Fehler wieder drin haben....sie würden nach wie vor angezeigt werden, also die Drosselklappe, Bremslichschalter und Fahrpedalsensor 1.

Ich nehme mal an, dass der Fehlerspeicher gelöscht wurde. Also würde demnach nichts gegen eine erneute Fehlerauslesung sprechen. Dann wüsstest du genau, ob eine Verlötung sinnvoll wäre oder es doch noch etwas anderes ist.

Viele Grüße

Lothar

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage

neverending story?

Pippilotta1802, Samstag, 16.11.2019, 15:57 (vor 27 Tagen) @ Pippilotta1802

Nachdem ich inzwischen in der Werkstatt war, der Fehlerspeicher dort wieder en masse Fehler auswarf und nach dem Löschen vor Ort dann nur noch jene bzgl. Drosselklappe übrig blieben, bekam mein roter Flitzer eine neue Drosselklappe. Ein paar Tage später holte ich das Auto ab und bekam noch die Info, dass es noch einige Kilometer Probe gefahren wurde an 3 verschiedenen Tagen, um sicher zu gehen, dass das Anlernen auch funktioniert hat, denn nach der ersten Fahrt gab es da wohl noch Probleme. Die 5 km nachhause klappten ohne Probleme und dann stand es erst einmal wieder ein paar Tage - bis ich heute wieder damit gefahren bin und nach nicht einmal einem km wieder die Leuchte für elektronische Störung und kurze Zeit später die für Abgasüerwachung aufleuchteten. Ich kam dann auch wieder nicht mehr über 3000 Umdreheungen und im Leerlauf waren es dann konstant 2000 Umdrehungen.

Lange Rede, kurzer Sinn. Was soll ich eurer Meinung nach tun?

Mir ein gutes Diagnosegerät zulegen und mal selbst auslesen?
Die Steckverbindungen verlöten?
Erst einmal nichts und hoffen, dass es sich von selbst erledigt, weil es evtl. doch noch was wegen dem Anlernen der Drosselklappe ist (dazu hatte ich hier mal einen Thread gefunden?!)?
Nicht darauf vertrauen, dass das Masseband wirklich überprüft wurde und selbst nachsehen?
Die Batterie unter die Lupe nehmen? Oder irgendwelche anderen Verbindungen?
Statt in eine freie Werkstatt mal in eine Renaultwerkstatt fahren?

Wie ihr unschwer erkennen könnt, bin ich gänzlich überfordert und will endlich das Auto fahren können, ohne Angst davor haben zu müssen, dass gleich wieder eine Leuchte angeht.

Hilfsangebot

Lotti Karotti @, Samstag, 16.11.2019, 16:48 (vor 27 Tagen) @ Pippilotta1802

Moin

Aus welcher Ecke in Deutschland bist du denn? Wir haben fast überall jemanden, der mal ein Blick darauf werfen und wahrscheinlich auch dein Problem mit dem Kangoo beseitigen könnte. Ich wäre bereit dazu, wenn es bis zu 100km um Osnabrück herum wäre. Renault-Auslesegerät ist vorhanden und ich denke, ich wüsste auch schon die Fehlerquelle, aber genaueres sieht man erst nach der Fehlerauslesung.
Also das Angebot steht.

Viele Grüße

Lothar

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage

Hilfsangebot

Pippilotta1802, Samstag, 16.11.2019, 17:04 (vor 27 Tagen) @ Lotti Karotti

Lieber Lothar,
Das ist sehr lieb und ich würde es sofort annehmen, aber ich wohne viel zu weit weg. Vielleicht findet sich jemand anderes? Ich wohne derzeit in 78647 Trossingen und bin am Wochenende meistens in Rottenburg am Neckar. Also falls jemand aus dieser Ecke kommt? Ich würde natürlich auch etwa 100 km zu jemandem dann fahren!

Gaspedalpoti

Pippilotta1802, Sonntag, 17.11.2019, 19:24 (vor 26 Tagen) @ Lotti Karotti

Hallo Lothar,

du hast ja erwähnt dass du eine Vermutung hast. Denkst du immer noch ans Gaspedalpoti? Die "Symptome" aus dem Wiki würden ja passen und auch, dass es nach dem ersten Werkstattbesuch mit Reinigen der Stecker erst mal 2 Wochen gut ging.
Ich bin nun am Überlegen, nochmal zur Werkstatt zu Fahren um den Fehler auslesen zu lassen, wenn das dir und den anderen hilfsbereiten Kangoo-Kennern hier im Forum bei der Diagnose weiterhelfen könnte.

Heute bin ich wieder eine weitere Strecke gefahren ohne dass die Elektronikwarnlampe anging und dann fährt er auch normal. Die andere Lampe leuchtet ununterbrochen, aber das liegt daran, dass ein Fehler gespeichert ist (OBD-Lampe?), richtig?

Liebe Grüße und einen schönen Sonntagabend,
Annika

Gaspedalpoti

Lotti Karotti @, Sonntag, 17.11.2019, 20:12 (vor 26 Tagen) @ Pippilotta1802

Hallo Annika

Ja, ich denke es ist der grüne Verbindungsstecker, der oberhalb vom Bremspedal sitzt (wie im Wiki beschrieben). Wenn im Fehlerspeicher erneut ein Drosselklappenfehler und vielleicht zusätzlich wieder Fahrpedalsensorfehler auftaucht, ist es dieser Verbindungsstecker, der Probleme macht. Dann kannst du den gleich verlöten lassen. Dazu muss eine Verbindung nach der anderen aus der Steckverbindung getrennt werden und verlötet bzw. mit Verbindern verbunden werden. Das steht auch in dem Wiki-Artikel drin, wie es gemacht wird.
Der Fehler bleibt natürlich im Fehlerspeicher drin und deshalb leuchtet auch noch die eine Kontrolllampe.

Ich hoffe, dass es diesmal klappt, den Fehler zu beseitigen.

Liebe Grüße zurück und auch einen schönen Sonntagabend

Lothar

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage

Gaspedalpoti

Pippilotta1802, Dienstag, 26.11.2019, 18:51 (vor 17 Tagen) @ Lotti Karotti
bearbeitet von Pippilotta1802, Dienstag, 26.11.2019, 19:06

So, nun endlich mal den Fehlerspeicher auslesen lassen und Treffer: berühmter P0638 Drosselklappenstellersteuerung Bereich/Leistung (Reihe 1). Das würde für den Verbindungsstecker sprechen, richtig?

Kann der Fehler auch auftreten, wenn in der Vergangenheit schon mal was verlötet wurde? Vermutlich schon, oder? Da das ja auch keine "dauerhafte" Lösung ist.. Ich frage, weil ich zumindest an den Kabeln zum Bremslichtschalter Quetschhülsen entdeckt habe. Den grünen Stecker habe ich so auf Anhieb gar nicht mal gesehen. Weiß nicht, wo sich der versteckt hat. Da muss ich mal bei Tageslicht gucken und vielleicht die Abdeckung abschrauben.

Gaspedalpoti

Horst @, Dienstag, 26.11.2019, 19:07 (vor 17 Tagen) @ Pippilotta1802

Um den grünen Stecker zu sehen muss man keine Abdeckung abnehmen.
Wenn der schon verlötet ist, dann bleibt noch der schwarze Stecker am Gaspedalgeber.

Gaspedalpoti

Pippilotta1802, Dienstag, 26.11.2019, 19:12 (vor 17 Tagen) @ Horst

Hallo Horst, gerade habe ich noch meinen Eintrag editiert kurz bevor du geschrieben hast.. Ich hab den grünen Stecker nicht gesehen bisher. Er guckt zumindest nicht so eindeutig hervor wie auf dem Foto im Wiki im Beitrag zum elektronischen Gaspedal. Ich schaue morgen bei Tageslicht nochmal nach.

Gaspedalpoti

Horst @, Dienstag, 26.11.2019, 19:14 (vor 17 Tagen) @ Pippilotta1802
bearbeitet von Horst, Dienstag, 26.11.2019, 19:30

Wenn der grüne schon verlötet ist, dann bleibt noch der schwarze Stecker am Gaspedalgeber.
Ich habe dann den schwarzen abgesteckt und mit Kontaktspray Kontakt Chemie 60 sparsam behandelt. Etwas einwirken lassen dann mit WD40 das recht aggresive Kontaktspray wieder abgespühlt. Dann mit Zewa alles abgetupft. Danach war wieder Ruhe.

Gaspedalpoti

Horst @, Montag, 18.11.2019, 13:06 (vor 25 Tagen) @ Pippilotta1802
bearbeitet von Horst, Montag, 18.11.2019, 13:11

Die Lampe sollte nach drei fehlerfreien Zyklen weg sein.
Wenn also kein aktueller Fehler mehr vorliegt, und Du drei mal ein richtige Fahrt gemacht hast die das MSG als vollständigen Zyklus ansieht.
Zyklus ist grob mit kaltem Motor starten, dann ganz normal Warm fahren und dann abstellen und wieder kalt werden lassen.
Eine genauere Definion habe ich nicht.

Das ist auch hier beschrieben:
https://www.obd-2.de/obd-2-allgemeine-infos.html

Ein Löschen des Fehlerspeichers bewirkt logischerweise, dass die Lampe sofort aus ist, zumindest wenn der Fehler eben auch weg ist.

RSS-Feed dieser Diskussion
powered by my little forum