KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Klimaanlage startet nicht / merkwürdige Sensor-Fehler (TTT-Technik, Tipps und Tricks)

mr_pink @, Freiburg, Samstag, 16.05.2020, 12:47 (vor 22 Tagen)

Hallo zusammen,

ich bin neu hier im Forum. Ich habe seit ich meinen Kangoo I 1.5 dci (Baujahr 2002, 60 kW / 82 PS, Motorcode K9K-702) vor 6 Jahren gebraucht gekauft habe, bereits mehrere Male wertvolle Informationen in diesem Forum gefunden. Dafür nachträglich schon mal ein großes Dankeschön!

Bei meinem neusten Problem, komme ich ohne Hilfe einfach nicht mehr weiter...es geht darum die Klimaanlage wieder zum Laufen zu bringen, genauer gesagt um den Fehler DTC 106B / DF113 'Kältemitteldrucksensor - Signal fehlerhaft'.

Die Klimaanlage hatte im Herbst 2018 den Geist aufgegeben. Ein Klimaservice hatte ergeben, dass das Expansionsventil undicht war. Bis auf weiteres hatte ich mich damals entschieden erstmal alles absaugen zu lassen und ohne Klima zu fahren.

Nun habe ich das Expansionsventil getauscht und die Klima neu befüllen lassen. Leckage-Prüfung hat keine Fehler mehr ergeben und der Druck passt. Der Mechaniker konnte den Fehler DTC 106B / DF113 aber trotzdem nicht aus dem Fehlerspeicher löschen. Deshalb habe ich den Klimadruckschalter ausgetauscht (OE-Nummer 7701205751). Der Fehler lässt sich aber immer noch nicht löschen.

Merkwürdig ist, dass ich nach Motorstart zusätzlich gelegentlich folgende Fehler erhalte, die sich aber ohne Probleme wieder löschen lassen:

DTC 1088 / DF116 'Zylindererkennungs-Sensor - Signal fehlerhaft' --> bei einem anderen Diagnose-Gerät auch mal als 'Stromkreis Nockenwellensensor' bezeichnet
DTC ??? / DF??? 'Referenzspannung' ODER
DTC ??? / DF??? 'Referenzspannung - aktuell'

Die genaues Codes für die Referenzspannung muss ich im Programm nochmal nachschauen.

Diese Threads habe ich mir bereits durchgelesen, komme aber nicht weiter:

https://mykangoo.de/forum/index.php?mode=thread&id=311126
https://mykangoo.de/forum/index.php?mode=thread&id=293783
http://mykangoo.de/forum/index.php?id=286620

Ich habe bisher folgendes probiert:

* Masseband Karosserie-Getriebe getauscht --> keine Veränderung
* Relais im Relaiskasten nahe der Batterie untereinander getauscht --> keine Veränderung
* Spannung am ausgesteckten Stecker des OT-Gebers bei angeschalteter Zündung gemessen --> 5V
* Spannung am ausgesteckten Stecker des Klimadruckschalters gemessen bei angeschalteter Zündung --> 4,99V müsste eigentlich passen oder?
* Durchgangsprüfung des Signalkontakts am Stecker zu Motorsteuergerät --> durchgängig
* Spannung an der Signalader gegen Masse (weiße Ader) gemessen bei eingestecktem Stecker und angeschalteter Zündung--> ~ 4,8V Kann das sein? Im Laguna-Forum hatte ich gelesen, dass der Druckschalter mit der gleichen OE-Nummer zwischen 1,2 bis 1,8V haben sollte http://www.laguna-forum.de/phpbb/viewtopic.php?f=14&t=7310&sid=5381c8f709f7fb72...


Habe ich einen falschen/defekten Druckschalter bekommen oder falsch gemessen? Ist die minimale Abweichung bei der Referenzspannung des Steckers des Klimadruckschalters ein Problem?

Gibt es denn mehrere 5V-Refrenzstromkreise bei meinem Kangoo? Wenn ja welche Sensoren hängen alle an dem Kreis des Klimadruckschalters? Hat jemand einen Schaltplan für meinen Motor K9K-702?

Hat sonst jemand eine Idee, was ich machen kann bzw. wie ich weiter vorgehen kann?

Viele Grüße & vielen Dank im Voraus
Alex

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Mc Stender @, Hamburg, Samstag, 16.05.2020, 13:10 (vor 22 Tagen) @ mr_pink

Hallo,
Du hast jetzt den Druckschalter nicht an der gefüllten Anlage getauscht ?
Oder ?
Denn dann. Nun ja. Sagt der Schalter die Wahrheit.
Kein Druck mehr drauf. Wie auch.

Gruß
Mc Stender

Ps.: Motor an, Licht an, Heckscheibe an, Lüftung an und von Batterie Minus an Motorblock (nicht Schraube im Plastik) hat es wieviel Volt ?

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

meinautoistkaputt @, Samstag, 16.05.2020, 13:16 (vor 22 Tagen) @ Mc Stender

Es ist möglich, daß am Druckschalter auch ein Ventil sitzt.
Bin mir aber total unsicher.

--
Keine Tipps in Plauderei :-P
Du wohnst in der Nähe 15370?

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

mr_pink @, Freiburg, Samstag, 16.05.2020, 13:19 (vor 22 Tagen) @ meinautoistkaputt

Dort sitzt ein Schrader-Ventil und der Mechaniker meinte auch, dass man den Druckschalter ohne Absaugen und Neubefüllen tauschen kann. Das war auch so. Der Druck in der Klima müsste passen.

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Mc Stender @, Hamburg, Samstag, 16.05.2020, 13:59 (vor 22 Tagen) @ mr_pink

Stimmt.
0,0 Bar.
Lesestoff.
https://www.haustechnikdialog.de/SHKwissen/2663/Schraderventil
Da hätte das Stück abgesperrt werden müssen, dann der Sensor getauscht und wieder geöffnet werden. Wobei dann auch Feuchtigkeit in die Anlage gekommen wäre.
An großen Anlagen geht das und ist auch so vorgesehen.
Am PKW nicht.
Die 2 Ventile sind nur für die Füllung / Druckprüfung im Betrieb gedacht.

Gruß
Mc Stender

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

meinautoistkaputt @, Samstag, 16.05.2020, 16:19 (vor 22 Tagen) @ Mc Stender

Dann hat mich meine Erinnerung ja doch nicht im Stich gelassen.

@mcstender
Was willst du uns sagen?
Seit wann kann man diese Ventile absperren? Machst du das beim Fahrrad-/Autoreifen auch?

--
Keine Tipps in Plauderei :-P
Du wohnst in der Nähe 15370?

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Mc Stender @, Hamburg, Samstag, 16.05.2020, 16:32 (vor 22 Tagen) @ meinautoistkaputt

@mcstender
Was willst du uns sagen?
Seit wann kann man diese Ventile absperren? Machst du das beim Fahrrad-/Autoreifen auch?

Hallo,
eben nicht. Die Ventile sperren nur nach Außen ab und erlauben den "Durchgang" in beide Richtungen. Also das Befüllen, Prüfen und Entleeren. Was beim Fahrrad ... entbehrlich ist.
Und da der Druck-Schalter getauscht wurde, wird der Schalter die "Wahrheit" sagen.
Anlage Drucklos = Leer.

Gruß
Mc Stender


Ps.: Noch ein Tip.
Nicht nur Füllen lassen, sondern auch das Öl bzw. den Ölstand kontrollieren lassen.
Vom Kompressor. Bei den "Billig" Angeboten, ist das ja egal. Dann Verkaufen Wir halt einen Kompressor noch obendrauf.

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Horst @, Samstag, 16.05.2020, 18:03 (vor 22 Tagen) @ mr_pink
bearbeitet von Horst, Samstag, 16.05.2020, 18:48

Ich würde den neuen Sensor einfach Mal
Rausdrehen und am Kabel anklemmen.
Ich bin mir übrigens Recht sicher, dass da so wie auch beschreibst ein Ventil drin ist. Auch wenn hier anderes diskutiert bzw behauptet wurde.
Dann sollte ja eine andere Signalspannung vorliegen. ( Eben ohne Druck an der Luft )
Könnte sein, das die zuviel eingefüllt haben und jetzt der Druck zu hoch ist ?
Ich meine mehr Spannung bedeutet mehr Druck bei dem Teil.
Ich tippe drauf dass entweder der neue Sensor futsch ist oder der Druck wirklich zu groß.
Probiere Mal aus wenn es Nachts Recht kalt ist, das sollte den Druck auch senken.

Bist Du mit der Teilenummer des Sensors sicher ? Im Jetzt steht bei dem öfter Mal ab BJ 2003 dabei...

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

mr_pink @, Freiburg, Sonntag, 17.05.2020, 18:06 (vor 21 Tagen) @ Horst

Danke! Den Druckschalter auch uneingeschraubt zu messen ist eine gute Idee. Das mache ich heute oder in den nächsten Tagen.

Zur Teilenummer: Ich habe länger in anderen Shops recherchiert und bin mir tatsächlich nicht mehr ganz sicher, ob der bestellte Schalter zu meinem Baujahr passt. Ivh habe jetzt für 10 EUr noch einen gebrauchten Original-Schalter mit der Nummer die auch auf dem alten Druckschaltet draufsteht, bestellt.

Ich melde mich, wenn ich neue Erkenntnisse habe.

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

mr_pink @, Freiburg, Montag, 25.05.2020, 15:54 (vor 13 Tagen) @ mr_pink

Ok, inzwischen bin ich mir sicher, dass es nicht am Sensor liegt.

Ich habe den gleichen Original-Renault-Klimadruckschalter mit Nummer 417506, der auch zuvor eingebaut war, bestellt und eingebaut... ich kann den Fehler DTC 106B / DF113 'Kältemitteldrucksensor - Signal fehlerhaft' aber trotzdem nicht löschen :/

Es muss an etwas anderem liegen.

Avatar

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Jeff, Samstag, 16.05.2020, 18:37 (vor 22 Tagen) @ mr_pink

Hat jemand einen Schaltplan für meinen Motor K9K-702?

Schau mal hier, da ist ein Schaltplan dabei:

https://forum.mykangoo.de/index.php?mode=thread&id=313539

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

mr_pink @, Freiburg, Samstag, 16.05.2020, 22:08 (vor 21 Tagen) @ Jeff

Besten Dank! Ich schau ws mir die Tage mal an. Habe mich zudem mal bei Flotti Karotti gemeldet...ganz unten im Thread ist die Rede von BJ2003 Schaltplänen.

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Lotti Karotti @, Sonntag, 17.05.2020, 10:35 (vor 21 Tagen) @ mr_pink

Flotti Karotti gemeldet

Der war gut :-D

Mail erhalten, Aufgabe ausgeführt und Mail mit Link gesendet...eben Flotti Karotti :-D

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

meinautoistkaputt @, Sonntag, 17.05.2020, 13:34 (vor 21 Tagen) @ Lotti Karotti

Drucksensor ist Teil 1202, richtig?

Der Schaltplan im alten Thema paßt nämlich nicht. Da finde ich gar keinen Drucksensor.
Er ist nicht am STG angeschlossen, sondern am Motorsteuergerät (MSG - Teil 120).

Der Sensor erkennt drei Drücke: Zuwenig, im richtigen Bereich und einen Überdruck. Wie groß die im einzelnen sind, habe ich gerade nicht vor mir liegen.

--
Keine Tipps in Plauderei :-P
Du wohnst in der Nähe 15370?

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

mr_pink @, Freiburg, Sonntag, 17.05.2020, 17:29 (vor 21 Tagen) @ meinautoistkaputt

Das ging ja ratzfatz ;) Besten Dank Flotti Karotti!

Ich schaue mir die Pläne heute oder in den nächsten Tagen genauer an.

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

mr_pink @, Freiburg, Montag, 25.05.2020, 16:05 (vor 13 Tagen) @ mr_pink

Mithilfe der Pläne habe ich inzwischen alle Sicherungen im Fahrgastraum sowie im Motorraum überprüft und alle Relais im Motorraum den jeweiligen Verbrauchern zugeordnet und durchgetauscht. Keine Veränderung: Der Fehler lässt sich nicht löschen.

Was aus den Plänen nicht hervorgeht, ist die SOLL-Signalspannung des eingebauten Klimadruckschalters bei Zündung AN und/oder Motor AN. Weiß jemand woher ich diese Informationen bekommen kann?

Weiß jemand welchen SOLL-Druck die Klima bei korrekter Befüllung aufweisen sollte?

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Lotti Karotti @, Montag, 25.05.2020, 18:13 (vor 13 Tagen) @ mr_pink


Weiß jemand welchen SOLL-Druck die Klima bei korrekter Befüllung aufweisen sollte?

Anfangsdruck etwa 8 bis 10 Bar. Nach Kompressorstart langsam steigend bis etwa 14 Bar.
Wenn du also den Anfangsdruck (ohne Kompressorlauf) bei nur 2 Bar hast, dann dürfte wohl klar sein, woher das fehlerhafte Signal des Drucksensors kommt ;-)

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage

Avatar

Merkwürdige Sensor-Fehler

Jeff, Sonntag, 17.05.2020, 11:16 (vor 21 Tagen) @ mr_pink

Der Mechaniker konnte den Fehler DTC 106B / DF113 aber trotzdem nicht aus dem Fehlerspeicher löschen.
Deshalb habe ich den Klimadruckschalter ausgetauscht (OE-Nummer 7701205751). D
Der Fehler lässt sich aber immer noch nicht löschen.

Beim DCI gehen alle 3 Kabel vom Druckschalter zum STG um genau zu sein zum Grauen Stecker.
Erkennbar auf Schaltplan DCI K9K 700/702/704
Hier solltest du die Kabel mit einem Multimeter durchmessen, wenn nicht zu finden ist auch mal unter Belastung mit einer 21 Watt Lampe.
Auch die Steckkontakte im Motorsteuergerät (STG) müssen kontrolliert werden auf Korrosion oder verbiegung.
Sollte da auch nichts zu finden sein muß man das STG in betracht ziehen.:-(

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

Schrauber @, Sonntag, 17.05.2020, 14:09 (vor 21 Tagen) @ mr_pink

Gib doch mal kurz direkt Spannung auf den Kompressor, ob er dann überhaupt anläuft. Nachdem er so lange nicht in Betrieb war, könnte der inzwischen auch festgegangen sein.

Wird eigentlich die Motordrehzahl leicht angehoben, wenn du die Klima anschaltest? Vielleicht ist das beim Diesel auch gar nicht vorgesehen. Auf jeden Fall muss aber das Lüfterrad am Kühler/Kondensator anlaufen, bevor der Kompressor geschaltet wird.

--
Kangoo 1,4 RT, EZ 10/98, zitronengelb, Originalmotor E7J 780 ersetzt durch gebrauchten E7J 634
2019 mit 112.000 km an meinen Sohn abgegeben und auf Dacia Dokker umgestiegen

Davor: Kangoo 1,2 RT, EZ 09/98, türkisblau, verkauft bei knapp 240.000 km

Klimaanlage startet nicht / merkwürdige Sensor-Fehler

mr_pink @, Freiburg, Sonntag, 17.05.2020, 17:27 (vor 21 Tagen) @ Schrauber

Wenn ich Spannung auf die Kompressor-Magnetkupplung gebe, schaltet sie. Habe es aber noch nicht bei laufendem Motor probiert. Man würde es aber deutlich hören - das weiß ich aus Erinnerung.

Die Motordrehzahl wird nicht angehoben, wenn ich die Klima AN schalte. Da passiert gar nüscht. Und auch der Lüfter läuft ebenso nicht an. Letzteres ist seltsamerweise noch nie passiert...seit ich den Wagen habe ist der Lüfter kein einziges mal gelaufen im Stand, die Klima hat aber trotzdem funktioniert.

RSS-Feed dieser Diskussion
powered by my little forum