KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Temperaturanzeige (TTT-Technik, Tipps und Tricks)

hmn, Samstag, 30.05.2020, 16:38 (vor 39 Tagen)

Hallo zusammen

ich bin neuer, hoffentlich glücklicher, KangooBesitzer und habe gleich ein Problem.
Hab einen Ex Postler BJ2001 1,9D mit 55PS gekauft. Bei ihm geht die Temperaturanzeige nicht.
Ist die Zündung aus ist die Anzeige auf 3 Uhr (also kalt) schaltet man die Zündung an springt sie gleich auf 12Uhr. Ich denke/hoffe die Anzeige selbst ist ok; tippe eher auf ein defektes Kabel mit Masseschluss oder den Fühler.
Kennt ihr so Themen? Ich hatte nur gelesen, dass die Anzeige manchmal spinnt.
Wo sitzt denn der Fühler beim 1,9D?

Vorab danke!
Gruß HMN

Temperaturanzeige

Schrauber @, Samstag, 30.05.2020, 17:37 (vor 38 Tagen) @ hmn

Bei allen Elektrik-Ticks der erste Verdächtige: Masseband
Das kann zu den verrückstesten Fehlern führen ...

Und willkommen im Forum!

--
Kangoo 1,4 RT, EZ 10/98, zitronengelb, Originalmotor E7J 780 ersetzt durch gebrauchten E7J 634
2019 mit 112.000 km an meinen Sohn abgegeben und auf Dacia Dokker umgestiegen

Davor: Kangoo 1,2 RT, EZ 09/98, türkisblau, verkauft bei knapp 240.000 km

Temperaturanzeige

Mc Stender @, Hamburg, Samstag, 30.05.2020, 21:30 (vor 38 Tagen) @ hmn

Schon wieder das Masseband ?
Im Ernst.
Schau Dir das Thermostatengehäuse genauer an.
Fast immer ist da der Sensor zu finden.
Bei einigen sogar 2 in demselben Gehäuse.

Gruß
Mc Stender

Temperaturanzeige

Schrauber @, Samstag, 30.05.2020, 21:46 (vor 38 Tagen) @ Mc Stender

Schon wieder das Masseband ?

Ja. Erstens sollte man m.E. bei Elektrikproblemen nichts machen ohne vorher ein intaktes Masseband sicherzustellen. Zweitens ging bei meinem Blauen, als das Masseband fällig war, der Tacho beim Einschalten der Zündung auf 130. Nur mal so als Beispiel.

--
Kangoo 1,4 RT, EZ 10/98, zitronengelb, Originalmotor E7J 780 ersetzt durch gebrauchten E7J 634
2019 mit 112.000 km an meinen Sohn abgegeben und auf Dacia Dokker umgestiegen

Davor: Kangoo 1,2 RT, EZ 09/98, türkisblau, verkauft bei knapp 240.000 km

Temperaturanzeige

hmn, Sonntag, 31.05.2020, 21:37 (vor 37 Tagen) @ Schrauber

ok; danke für die Rückmeldung.
Masseband kann ich ja einfach mal mit nem Starterkabel eine Verbindung von der Karosse zum Motor legen. Aber ich glaub nicht ganz dran da der Starter sauber läuft; der zieht ja auch darüber Masse... Dabei schwankt auch keine Anzeige.
Sensor schau ich am Thermostat; wenn es da dran liegt müsste sich durch Stecker ab und dran was ändern. Ggf. kann ich noch die Leitung an Masse halten um zu sehen ob die Anzeige sich dann bewegt.

Danke für die Tipps. Geb euch Rückmeldung wenn ich dran war.

Temperaturanzeige

hmn, Montag, 15.06.2020, 12:09 (vor 23 Tagen) @ hmn

kurzes Update: war am Wochenende am Auto. Wenn ich den Stecker am Sensor abziehe geht die Anzeige runter. Schalte ich dann so die Zündung ein / aus, dann spring die Anzeige von ganz unten bei aus auf den ersten Strich bei ein. Daher denke ich das Kabel und die Anzeige ist ok.
Der Sensor hat vier Pins; ich vermute zwei für die Anzeige und zwei für die Warnlampe. Daher sollte er jeweils eine eigene Masse haben...
Was mich nur gewundert hat: beim Bestellen des neuen Sensor hab ich für den D55 nur eine Version mit drei Pins gefunden. Beim D65 hab ich dann den schwarzen mit 4 Pins gefunden und bestellt. Schauen wir mal ob es damit klappt.

Temperaturanzeige

hmn, Montag, 22.06.2020, 10:57 (vor 16 Tagen) @ hmn

nur um den Punkt zu schließen; es war tatsächlich der Sensor. Hab ihn am Wochenende eingebaut und das Auto ist jetzt auch angemeldet. Bin ca 150km damit gefahren. Die Anzeige funktioniert. damit wieder.

RSS-Feed dieser Diskussion
powered by my little forum