KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Schalter für Licht/Scheibenwischer reagieren sehr verzögert (TTT-Technik, Tipps und Tricks)

Meinhard, Samstag, 01.08.2020, 16:49 (vor 10 Tagen)

Hallo,

seit etwa Ende letzten Jahres habe ich ein sehr nerviges Problem mit meinem Kangoo: die Schalter für Licht und Scheibenwischer reagieren nur sehr verzögert.

Angefangen hat alles mit dem Scheibenwischer: zwischen Einschalten und einer Reaktion vergingen 15, 30 Sekunden. Jede Änderung des Wischerprogramms oder der Intervallstufe wird "irgendwann" umgesetzt, inklusive dem Ausschalten. Manchmal dauert es vielleicht eine viertel bis halbe Minute, mittlerweile kann es auch etliche Minuten dauern bis eine Reaktion erfolgt.

Das Problem hat sich mittlerweile auf den Schalter auf der anderen Seite des Lenkrad ausgebreitet: das Einschalten des Stand- und Abblendlicht erfolgt genauso verzögert. Gleiches gilt für die Nebelscheinwerfer und das Nebelschlusslicht. Das Fernlicht geht meistens gar nicht an, manchmal nur so lange ich am Hebel ziehe - und sollte es doch eingeschaltet bleiben geht es meist, nach einer gewissen Zeit, plötzlich wieder aus.

Meine Werkstatt meint die Schalter seien defekt. Ich habe keine Ahnung von Kfz-Elektrik, dafür aber von normaler Elektrik und Elektronik. Ich kann mir das nicht so recht vorstellen. Kein Schalter steuert noch eine Funktion direkt, alles läuft über ein Steuergerät. Und ich habe den Verdacht das eben dieses Steuergerät rumspinnt.

Hat jemand von euch auch schon mal derartige Probleme gehabt und kann mir einen Tipp geben wo man hier ansetzen könnte?

Im September ist die HU fällig... und so komme ich da wohl kaum mit Erfolg durch :-( .

Viele Grüße
Meinhard

Avatar

Schalter für Licht/Scheibenwischer reagieren sehr verzögert

Superaxel @, Das Herz Westfalens, Samstag, 01.08.2020, 18:01 (vor 10 Tagen) @ Meinhard

Was für einen Kangoo hast Du denn? Einen roten? Meine Glaskugel sagt grün. Oder silber. Vielleicht sogar blau.

Axel

Schalter für Licht/Scheibenwischer reagieren sehr verzögert

Schrauber @, Sonntag, 02.08.2020, 18:04 (vor 9 Tagen) @ Meinhard

Jetzt verrate doch mal, was für einen Kangoo du hast! So kann man ja nicht mal wissen, ob es überhaupt ein Steuergerät gibt ...

Hilfe und Infos

http://wiki.mykangoo.de/index.php?title=Versionsunterschiede

http://wiki.mykangoo.de/index.php?title=Werkscode

--
Kangoo 1,4 RT, EZ 10/98, zitronengelb, Originalmotor E7J 780 ersetzt durch gebrauchten E7J 634
2019 mit 112.000 km an meinen Sohn abgegeben und auf Dacia Dokker umgestiegen

Davor: Kangoo 1,2 RT, EZ 09/98, türkisblau, verkauft bei knapp 240.000 km

Schalter für Licht/Scheibenwischer reagieren sehr verzögert

Meinhard, Sonntag, 02.08.2020, 18:45 (vor 9 Tagen) @ Meinhard

Hallo allerseits,

ich war in der irrigen Annahme, das in meinem Profil der Typ meines Kangoos hinterlegt sei...

Es handelt sich um einen Kangoo Bj. 2011 (dCI 90 FAP eco2 "Happy Family";).

Viele Grüße
Meinhard

Schalter für Licht/Scheibenwischer reagieren sehr verzögert

Lotti Karotti @, Sonntag, 02.08.2020, 18:53 (vor 9 Tagen) @ Meinhard

Es handelt sich um einen Kangoo Bj. 2011 (dCI 90 FAP eco2 "Happy Family";).

In dem Falle liegt es nicht an irgendwelchen Steuergeräten. Es ist ein bekanntes Problem beim G2, dass die Schalter recht schnell den Geist aufgeben. Also beide Seiten die Lenkstockschalter tauschen lassen und dann ist alles wieder gut.

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

Schalter für Licht/Scheibenwischer reagieren sehr verzögert

Mathis, Montag, 03.08.2020, 01:30 (vor 8 Tagen) @ Meinhard

Bei meinem G2 reagiert der Fernlichttaster ebenfalls sehr schlecht, beim Kauf praktisch garnicht bedienbar.

Die Schaltereinheit habe ich daraufhin ausgebaut (Lenkrad ganz nach unten verstellen, zwei Schrauben der unteren Lenksäulenverkleidung raus, untere Verkleidung aushaken, obere Verkleidung abnehmen, Schalter oben und unten je 1* ausklipsen, Kabel abstecken) und zerlegt. Das Gehäuse der Einheit hat in der Mitte eine Trennebene, die Klipse lassen sich zerstörungsfrei öffnen.

Die Kontakte der meisten Schalter/ Taster sind blanke Flächen auf dem PCB. Ich habe diese (und die jeweiligen Gegenstücke) gereinigt und mit Kontaktspray "versiegelt"- mit vorübergehendem Erfolg. Nach einigen Wochen kehrt das Problem zurück, die Prozedur dient also nur der Diagnose.

[image]
[image]

Bei mir äußert sich der Fehler ohne Zeitabhängigkeit, ich muss den Taster jedoch meist zwei- dreimal betätigen.

RSS-Feed dieser Diskussion
powered by my little forum