KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Rotes Licht blinkt (TTT-Technik, Tipps und Tricks)

Willi @, 35117 Münchhausen, Sonntag, 20.09.2020, 16:24 (vor 31 Tagen)

Hallo,
bin Neuling, habe Kangoo 1,4 Bj. 2000 mit K 7 J Motor Habe Kopfdichtung gewechselt.Lampe leuchtet immer noch Motor läuft normal.
Fahrzeug hat ZV und Wegfahrsperre. Ich habe aber nur einen Schlüssel ohne Innenleben.
Die ZV wird durch den Schalter innen betätigt.
Im Computer vorne im Innenraum (Schwarzer Kasten - Stecker ) da fehlt ein Kontaktpin. wenn ich das ersetze springt er nicht mehr an.
Muss ich die Lampe beachten oder ignorieren?
Gruß Willi

Avatar

Rotes Licht blinkt

Superaxel @, Das Herz Westfalens, Sonntag, 20.09.2020, 16:50 (vor 31 Tagen) @ Willi

Das dolle ist, dass diese modernen Kombiinstrumente eine verwirrende Vielfalt an bunten Lämpchen bietet.

Axel

Rotes Licht blinkt

Lotti Karotti @, Sonntag, 20.09.2020, 16:57 (vor 31 Tagen) @ Superaxel

Das dolle ist, dass diese modernen Kombiinstrumente eine verwirrende Vielfalt an bunten Lämpchen bietet.

Nicht nur im Kombiinstrument gibt es sowas....auch hinten leuchtet es rot und machmal blinkt das auch.
:-)

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

Rotes Licht blinkt

Horst @, Sonntag, 20.09.2020, 17:52 (vor 30 Tagen) @ Willi
bearbeitet von Horst, Sonntag, 20.09.2020, 20:49

Hallo Willi,
Willkommen auf der Erde.
Wir auf der Erde pflegen so zu schreiben, dass andere eine Möglichkeit haben das geschriebene nachzuvollziehen.
Das ist am Anfang als Neuling sicher noch nicht so einfach.
Ein Tipp, erzähl die Story von deinem Kangoo wirklich von Anfang an.
Und stell Dir dabei vor, dass wir nur das erfassen können was im Text steht.

Also wie stellt sich die Ausgangssituation dar?
Kanngoo gekauft und hatte irgend welche Fehlerbilder ?
Oder war der erst OK und dann sind in deinem Besitzt Fehlerbilder entstanden ?
Was hat Dich veranlasst die Kopfdichtung zu wechseln ?
Welche rote Lampe meinst Du genau ?
Möglicherweise kannst Du sogar ein Bild hochladen.

Viele Grüße

Horst

Rotes Licht blinkt

bobmarlex @, Lübeck, Sonntag, 20.09.2020, 23:20 (vor 30 Tagen) @ Willi

*biggrins*

Vielleicht spielt auch der Wohnort von Willi eine Rolle...
Sorry Willi, es lässt sich ja dunkel erahnen was du meinst, aber der Thread ist ein Highlight *thumbsup*

--
My Kangoo: "Ideal Standard - Fuzzbox 2002"
EZ: 2002, 1,2 16V, Mot.-Nr: D4F712/KC0W, 200 TKM
3004 1720

Rotes Licht blinkt

kg340, Dienstag, 22.09.2020, 21:45 (vor 28 Tagen) @ bobmarlex

Hallo,

welch ein Zufall.
Bei meinem Kangoo trat das Problem einen Tag später, wie hier beschrieben, auf.
Und ich habe auch ein Bild :[image]

Mein Kangoo :
Typ KCOW Expression mit Faltschiebedach
G1 Ph1
55 kW
1.149 cm3
Motor Kenn-Nr. D4F712
Getriebetyp : JB1985
Baujahr 2002

Mein Kangoo sprang ab und an nicht an.
Zuletzt hatte ich diesen Stecker lokalisiert :[image]

Stecker raus und wieder rein. Motor sprang wieder ohne Probleme an.
Bis gestern, da blinkte plötzlich die rote Lampe im Armaturenbrett.
Und nun geht nichts mehr.
Der Motor leiert nur, springt aber nicht an.

Hat jemand einen Tipp ?

--
Kangoo 1.2 16V Expression
KCOW
D4F712
Bj. 2002
G1 Ph.1

Rotes Licht blinkt

Lotti Karotti @, Dienstag, 22.09.2020, 21:52 (vor 28 Tagen) @ kg340

Hat jemand einen Tipp ?

Er will nicht mit dir weg fahren!
Bedeutet: Wegfahrsperre :-D

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

Rotes Licht blinkt

kg340, Dienstag, 22.09.2020, 22:17 (vor 28 Tagen) @ Lotti Karotti

Ich hätte gern einen ernst gemeinten Tipp.

Deshalb noch ein paar Ergänzungen :

1.) Welche Fehler sind im Fehlerprotokoll? Fehlercodes? Keine
2.) Dreht der Anlasser bei versuchten Motorstart? Ja
3.) Wie verhält sich die Lampe der Wegfahrsperre im Ruhezustand und bei Drehen
des Zündschlüssels zum Motor starten?
- Im Ruhezustand blinkt sie langsam.
- Beim Drehen des Zündschlüssels blinkt sie schnell.
- Das Massekabel ist in Ordnung.
Trotzdem habe ich ein Zweites am Motorblock angebracht :
[image]

--
Kangoo 1.2 16V Expression
KCOW
D4F712
Bj. 2002
G1 Ph.1

Rotes Licht blinkt

Lotti Karotti @, Dienstag, 22.09.2020, 22:32 (vor 28 Tagen) @ kg340

Ich hätte gern einen ernst gemeinten Tipp.

Du bist doch schon ein paar Tage länger im Forum aktiv und könntest auch mal auf die Idee kommen, was bei dem Wort "Wegfahrperre" so alles im Forum oder im Wiki steht.
Aber hier mal ein Link: https://wiki.mykangoo.de/index.php?title=Wegfahrsperre
Und die Forensuche steht auch noch bereit....Suchfeld oben rechts und den Eintrag "Wegfahrsperre"...dann Enter-Taste und los geht´s.

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

Rotes Licht blinkt

kg340, Mittwoch, 23.09.2020, 14:24 (vor 28 Tagen) @ Lotti Karotti

Hallo Lotti Karotti,

natürlich habe ich das getan. Doch 118 Seiten in der Suche zu WFS !!!!
Du weißt ja sicher, daß ein Tipp von jemanden, der das schon gelöst hat, besser ist.
Nun, sei's drum.

So bin ich weiter vorgegangen :
Ich habe seit einem Jahr einen elektromagnetischer Batteriehauptschalter mit Fernsteuerung in die Minusleitung der Batterie eingebaut !
Damit trenne ich die Batterie vom kompletten Stromkreis im Auto.

Ich habe aus der Ferne bei abgeschalteten Stromkreis so lange auf den Knopf des Zündschlüssels gedrückt, bis das schnelle Blinken der roten Lampe aufhört.

Danach den elektromagnetischer Batteriehauptschalter über die Fernsteuerung eingeschaltet. Dann konnte ich den Motor wieder problemlos starten.

Aber, das war doch nicht die Lösung.
Denn, kurz danach, sprang der Motor wieder nicht an. Die rote WFS Lampe blinkte wieder schnell.
Jetzt zeigt das TORQUE Fehlerprotokoll : [image]

Einmal an diesem Stecker [image] gewackelt, die rote WFS Lampe verhält sich wieder normal und der Motor springt wieder an.

Fazit :
Jetzt bin ich wieder genau dort, wo ich mich zuvor befand.
Es scheint an diesem Teil oder den Zuleitungen zu liegen [image]

Kann das der Sensor aus der Fehlercodeanzeige sein, oder wer weiß, was das für ein Teil ist ?

PS :
Beim Vorbesitzer hatte mal ein Marder zugeschlagen.
Vielleicht gibt es da noch einen Restschaden.
2015 lief der Motor oft auf nur 3 Töpfen.
Alle Profi-Suchen blieben über ein Jahr erfolglos.
Bis auf einen ATU-Monteur, der den kleinen Biß im Zündkabel entdeckte.

--
Kangoo 1.2 16V Expression
KCOW
D4F712
Bj. 2002
G1 Ph.1

Rotes Licht blinkt

Lotti Karotti @, Mittwoch, 23.09.2020, 19:42 (vor 27 Tagen) @ kg340

Moin


natürlich habe ich das getan. Doch 118 Seiten in der Suche zu WFS !!!!
Du weißt ja sicher, daß ein Tipp von jemanden, der das schon gelöst hat, besser ist.

Wieso 118 Seiten? Im Wiki ist es nur eine Seite. Aber ohne Fleiß kein Preis! Du solltest dich mal in das Thema Wegfahrsperre einlesen, was das überhaupt zu bedeuten hat -> https://de.wikipedia.org/wiki/Wegfahrsperre

Ich habe seit einem Jahr einen elektromagnetischer Batteriehauptschalter mit Fernsteuerung in die Minusleitung der Batterie eingebaut !
Damit trenne ich die Batterie vom kompletten Stromkreis im Auto.

Hat mit deinem Fehlerbild nichts zu tun.

Ich habe aus der Ferne bei abgeschalteten Stromkreis so lange auf den Knopf des Zündschlüssels gedrückt, bis das schnelle Blinken der roten Lampe aufhört.

Aus der Ferne geht nur die ZV und da blinkt nichts, wenn man die betätigt...höchstens die Blinker blinzeln.

Aber, das war doch nicht die Lösung.
Denn, kurz danach, sprang der Motor wieder nicht an. Die rote WFS Lampe blinkte wieder schnell.

Wegfahrsperre...WIKI Lesen.

Jetzt zeigt das TORQUE Fehlerprotokoll : [image]

Saugrohrdruckfühler. Hat mit der Wegfahrsperre nichts zu tun. Da hast du dann zwei unabhängige Fehler.


Einmal an diesem Stecker [image] gewackelt, die rote WFS Lampe verhält sich wieder normal und der Motor springt wieder an.

Wenn man jetzt wüsste, wo genau sich dieser Stecker befindet? ...ich kenne auch nicht alle Steckverbindungen im Kangoo *cool*


Kann das der Sensor aus der Fehlercodeanzeige sein, oder wer weiß, was das für ein Teil ist ?

Saugrohrdruckfühler -> https://www.ms-motorservice.de/technipedia/post/saugrohrdruckfehler-im-leerlauf/


PS :
Beim Vorbesitzer hatte mal ein Marder zugeschlagen.
Vielleicht gibt es da noch einen Restschaden.
2015 lief der Motor oft auf nur 3 Töpfen.
Alle Profi-Suchen blieben über ein Jahr erfolglos.
Bis auf einen ATU-Monteur, der den kleinen Biß im Zündkabel entdeckte.

ATU :-D
:-D
[image]

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

OT

Schrauber @, Mittwoch, 23.09.2020, 20:10 (vor 27 Tagen) @ Lotti Karotti

Zu dem Schildchen fällt mir spontan ein:

"Kannst nicht schreiben und tust plenken ..."

--
Kangoo 1,4 RT, EZ 10/98, zitronengelb, Originalmotor E7J 780 ersetzt durch gebrauchten E7J 634
2019 mit 112.000 km an meinen Sohn abgegeben und auf Dacia Dokker umgestiegen

Davor: Kangoo 1,2 RT, EZ 09/98, türkisblau, verkauft bei knapp 240.000 km

OT

Lotti Karotti @, Mittwoch, 23.09.2020, 20:38 (vor 27 Tagen) @ Schrauber

Zu dem Schildchen fällt mir spontan ein:

"Kannst nicht schreiben und tust plenken ..."

Ob die das bei ATU verstehen können? :-D

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

OT

Schrauber @, Mittwoch, 23.09.2020, 20:58 (vor 27 Tagen) @ Lotti Karotti

Vielleicht besser als der Schildermacher ;-)

--
Kangoo 1,4 RT, EZ 10/98, zitronengelb, Originalmotor E7J 780 ersetzt durch gebrauchten E7J 634
2019 mit 112.000 km an meinen Sohn abgegeben und auf Dacia Dokker umgestiegen

Davor: Kangoo 1,2 RT, EZ 09/98, türkisblau, verkauft bei knapp 240.000 km

Rotes Licht blinkt

bobmarlex @, Lübeck, Freitag, 25.09.2020, 22:31 (vor 25 Tagen) @ kg340
bearbeitet von bobmarlex, Freitag, 25.09.2020, 23:03

hallo kg340

das Blinken bedeutet, dass deine Wegfahrsperre aktiv ist und du demzufolge zwar "orgeln" kannst (sprich Anlasser dreht), aber der Motor springt nicht an (weil die Benzinpumpe keinen Strom kriegt?).
Wie schon beschrieben ist das ein Problem, was eher mit der (zugegeben "sperrigen";) Elektronik zu tun hat als mit Austausch oder Ergänzung von etwaigen Motorteilen.
Abgesehen von Prüfung auf Masse-Fehler (u.a. Masse-Band Motorblock vorne links und dass du elktronisch nichts verändert/vertauscht hast) ist dies ein rein elektronisches und auch sehr spzifisches Kangoo-Problem.

Ich habe die Situation häufiger und unvermittelt, dass die besagte mittig sitzende WFS-Leuchte blinkt (und demzufolge der Motor nicht startet) und bei mir hilft es i.d.R., den PLIP auf Stufe 1 zurückzudrehen, bei eingestecktem Schlüssel den Knopf an selbigem zu drücken (alle Türen werden verschlossen) und dann in Stufe 3 zu drehen. Siehe da, die Leuchte leuchtet beständig und ich kann starten..

--
My Kangoo: "Ideal Standard - Fuzzbox 2002"
EZ: 2002, 1,2 16V, Mot.-Nr: D4F712/KC0W, 200 TKM
3004 1720

Rotes Licht blinkt

kg340, Samstag, 26.09.2020, 13:35 (vor 25 Tagen) @ bobmarlex

Danke bobmarlex,

mein Kangoo ärgert mich diesbezüglich seit Januar 2020 !
Wenn der Motor bisher nicht ansprang, hatte das nie etwas mit der blinkenden Lampe der WFS zu tun.
Das kam erst jetzt dazu und tritt aber nicht immer auf.

Das mit dem Zündschlüssel habe ich auch bemerkt.
Nur sind bei mir die Reaktionen jedesmal anders.
Auf alle Fälle klappt es dann irgendwann und die WFS zeigt keine Fehlfunktion mehr an.

So brachte ich den Motor bisher immer wieder in Gang :
- Motor startete wieder, nachdem wir mit dem Starthilfekabel den Minuspol der Batterie
mit dem Motorblock verbunden haben.
- Alle Stecker im Motorraum, die mit der Zündung zusammenhängen, mit Kontaktspray eingesprüht.
- Massekabel überprüft >>> ist OK
- Ein zusätzliches Massekabel zwischen Motorblock und Karosserie eingebaut ( siehe Bild hier im Thread ).
- Kurbelwellensensor überprüft >>> ist OK
Den Widerstand habe ich mit 233 Ohm gemessen.
Das liegt im Toleranzbereich.

Und jetzt muß ich sehen, was aktuell passiert.
Mal springt der Motor an und mal nicht.

Jedenfalls laß ich den Drucksensor prüfen.

--
Kangoo 1.2 16V Expression
KCOW
D4F712
Bj. 2002
G1 Ph.1

Rotes Licht blinkt

Horst @, Samstag, 26.09.2020, 15:50 (vor 25 Tagen) @ kg340
bearbeitet von Horst, Samstag, 26.09.2020, 15:56

Hallo kg340,
die Widerstandsmessung beim Kurbelwellensensor ist ja OK.
Du darfst daraus aber nicht den Trugschluss ziehen, dass er OK ist.
Das Teil hat ja oft auch Kontaktprobleme am Stecker, deshalb wechselt man den Stecker mit, also man scheidet den alten ab und verbindet den neuen beim Ersatzteilset beiliegenden Stecker mit dem Kabelbaum.
( Gibt blau und schwarz, die normalerweise auch mechanische Unterschiede/ Inkompatibilität haben, beim Wechsel steigt man am besten auf den blauen um, da der bessere Kontakte hat)
Und außerdem hat der Sensor auch eine permanent Magnetisierung und die kann auch mit der Zeit verloren gehen.
Anders ausgedrückt: Der richtige Widerstandswert ist zwar eine notwendige Bedingung aber keine hinreichende.

Rotes Licht blinkt

Lotti Karotti @, Samstag, 26.09.2020, 20:03 (vor 24 Tagen) @ kg340

mein Kangoo ärgert mich diesbezüglich seit Januar 2020 !
Wenn der Motor bisher nicht ansprang, hatte das nie etwas mit der blinkenden Lampe der WFS zu tun.
Das kam erst jetzt dazu und tritt aber nicht immer auf.

Deine Eingangsfrage war:

Bis gestern, da blinkte plötzlich die rote Lampe im Armaturenbrett.
Und nun geht nichts mehr.
Der Motor leiert nur, springt aber nicht an.

Hat jemand einen Tipp ?

Definitiv die Wegfahrsperre! Und jetzt auf einmal "hatte nie etwas damit zu tun" ???
Solche beschreibende Aussagen gehören in die Mülltonne und ist überhaupt nicht zielführend zu deinem Problem.

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

Rotes Licht blinkt

kg340, Samstag, 26.09.2020, 22:33 (vor 24 Tagen) @ Lotti Karotti

Hallo Lotti Karotti,

Du verstehst mich nicht, deshalb noch mal zum besseren Verständnis :

Das habe ich in meinem 1. Beitrag geschrieben :
Mein Kangoo sprang ab und an nicht an. Ergänzung : seit Januar 2020
Zuletzt hatte ich diesen Stecker lokalisiert....

Stecker raus und wieder rein. Motor sprang wieder ohne Probleme an.

Bis gestern 21.09.2020, da blinkte plötzlich die rote Lampe im Armaturenbrett zum ersten Mal.
Und nun geht nichts mehr.
Der Motor leiert nur, springt aber nicht an.

Also, war es bis zu diesem Zeitpunkt definitiv NICHT die Wegfahrsperre !

Und jetzt muß ich sehen, was aktuell passiert.
Derzeit ist es so, mal springt der Motor an und mal nicht.

Jedenfalls laß ich den Drucksensor prüfen.

--
Kangoo 1.2 16V Expression
KCOW
D4F712
Bj. 2002
G1 Ph.1

Rotes Licht blinkt

bobmarlex @, Lübeck, Sonntag, 27.09.2020, 03:06 (vor 24 Tagen) @ kg340

der Kangoo dieser Baureihen besteht aus einem (für seine Zeit) innovativem Antriebsaggregat, umgeben von einer grundsoliden Karosserie inklusive der mechanischen Bauteile.
Was aber wirklich vermasselt wurde, ist
-Sensorik, damit verbundene Elektronik
-Kabelverbindungen/Steckverbinder/Verguss
-Gummiteile

Schlussendlich könnte es auch bei dir einfach nur ein durchgescheuertes Kabel sein, was sich unter all dem Gummi-Schmodder nicht so recht verorten lässt. Steuergerät (Bitfäule wie bei mir) schliessen wir zum jetzigen Zeitpunkt einfach erstmal aus..
Stay focussed
Viel Glück

--
My Kangoo: "Ideal Standard - Fuzzbox 2002"
EZ: 2002, 1,2 16V, Mot.-Nr: D4F712/KC0W, 200 TKM
3004 1720

Rotes Licht blinkt

kg340, Sonntag, 27.09.2020, 16:19 (vor 24 Tagen) @ bobmarlex

Schlussendlich könnte es auch bei dir einfach nur ein durchgescheuertes Kabel sein, was sich unter all dem Gummi-Schmodder nicht so recht verorten lässt.

Danke bobmarlex,

das kann auch sein.
Doch das zu finden, wird schwer bzw. vom Zufall abhängen.
Immerhin ist die Kiste 18 Jahre alt und Rost sucht man bis auf wenige Ausnahmen vergebens.
Selbst der Nachschalldämpfer ist nach 18 Jahre noch der Originale !:-)

In den wenigsten Fällen wird der Fehler von den Werkstätten gefunden.
Es wird dagegen alles Mögliche getauscht, meistens mit dem Ergebnis, daß der Fehler immer noch da ist.

Siehe dazu meinen Beitrag :
Beim Vorbesitzer hatte mal ein Marder zugeschlagen.
Vielleicht gibt es da noch einen Restschaden.
2015 lief der Motor oft auf nur 3 Töpfen.
Alle Profi-Suchen blieben über ein Jahr erfolglos.
Bis auf einen ATU-Monteur, der den kleinen Biß im Zündkabel entdeckte.

Sich dann hier über ATU mehr oder weniger lustig zu machen, finde ich nicht gut.
Es hätte auch ein anderer Monteur sein können und auch ich habe gesucht, wie verrückt und nichts entdeckt.

Will damit nur bestätigen, wie schwer es ist, solche " Kontaktfehler " zu finden.
Als ich das Fahrzeug 2013 mit 195.000 km gekauft habe, war meine erste Aktion, alle erreichbaren Steckverbindungen mit Kontaktspray zu behandeln.
Das wirkte Wunder, auch in Bezug auf die ABS Lampe, die danach nicht mehr aufleuchtete.

Doch, ich will hier nicht abschweifen.
Aber auch so viel, über Beiträge wie Deinen, freue ich mich, weil die einen weiter bringen.;-)

--
Kangoo 1.2 16V Expression
KCOW
D4F712
Bj. 2002
G1 Ph.1

Rotes Licht blinkt

Lotti Karotti @, Sonntag, 27.09.2020, 17:50 (vor 23 Tagen) @ kg340

Sich dann hier über ATU mehr oder weniger lustig zu machen, finde ich nicht gut.
Es hätte auch ein anderer Monteur sein können und auch ich habe gesucht, wie verrückt und nichts entdeckt.

Besser sich über ATU lustig machen, als über dich.

Alle Profi-Suchen blieben über ein Jahr erfolglos.

Bei ATU ist das nun mal so, dass die wenigsten Monteure dort echte Profis sind und das Geschäftsgebaren höchst zweifelhaft ist und teils auch unseriös.
https://www.reklamieren24.de/a-t-u/181

Viel Erfolg bei deiner Fehlersuche

wünscht

Lothar

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

RSS-Feed dieser Diskussion
powered by my little forum