KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Avatar

MIL leuchtet nicht, ABS und Handbremse aber dauerhaft (TTT-Technik, Tipps und Tricks)

Traffer @, Mittwoch, 23.09.2020, 12:21 (vor 28 Tagen)

Hallo Kangoonauten,

Kangoo 1.4 Benziner, BJ 2000, KC0, 181 Tkm

Die Motorkontrollleuchte leuchtet nicht, auch nicht kurz beim starten. Dafür leuchtet ABS Lampe und Handbremse dauerhaft.
Vorher war zumindest die ABS und HB Lampe aus.

Was wurde gemacht.. Am WE haben wir die Kupplung gewechselt. Dabei hab ich Drosselklappenpoti, Ansaugdrucksensor und Dichtungen am Ansaugkrümmer gewechselt. Tachoeinheit hab ich kurz ausgebaut (wegen der MIL) aber nichts Auffälliges festgestellt und wieder eingebaut.

Spannungsabfall von der Batterie zum Motor war so im 10mV Bereich (wegen Massekabel)

Fehlerspeicher hab ich grad bei Renault auslesen lassen: hinterlegt waren:
8G, 9D und 9G
[image]
Die Anschlüsse wurden aber zweimal gecheckt.

Sonst läuft der Kangoo wie ein Bienchen.
Woran kanns jetzt noch liegen?

LG Olaf

MIL leuchtet nicht, ABS und Handbremse aber dauerhaft

Horst @, Mittwoch, 23.09.2020, 13:00 (vor 28 Tagen) @ Traffer
bearbeitet von Horst, Mittwoch, 23.09.2020, 13:22

Hi,
die MIL ist bei deinem Kangoo nicht implementiert. ( Auch wenn das Kombinstrument die hat, andere Motoren hatten die schon der 1.4 nicht)
Die Typzulassung ist alt genug, dass er das nicht haben muss.
Details dazu:
https://forum.mykangoo.de/index.php?id=275366

Musst Du in Ruhe durchgehen, du hast im Fahrzeugschein dann vermutlich auch noch die 43 und keine 44 oder Größer bei der Abgasnorm. ( Feld 14.1 fängt mit 04 an und dann kommt die Abgasschlüsselzahl)
Der TÜV hatte am Ende sein Irrtum erkannt.
Details mit der Abgasnorm:

https://forum.mykangoo.de/index.php?id=275619

Der Screenshot von Tester sieht für mich nicht nach Fehlern aus, sondern hinterlegte Testmöglichkeiten.
Möglicherweise kann das jemand bestätigen ?
Schau Mal ob Du am Bremsflüssigkeitsbehälter nen elektronischen Pegelmesser hast, denn der würde genau deine Lampenkonstellation anzeigen

Avatar

MIL leuchtet nicht, ABS und Handbremse aber dauerhaft

Traffer @, Mittwoch, 23.09.2020, 13:40 (vor 28 Tagen) @ Horst

ah, alles klar.
unter 14.1 steht bei mir 0430. Dann muss die also nicht beim Starten aufleuchten.
Wegen Bremsflüssigkeitsbehälter schau ich gleich mal nach.
Da gibt´s noch Sicherungen im Motorraum, und das ABS Steuergerät hat wohl auch eine Sicherung ...aber 60 A??

Sicherungen im Wiki

MIL leuchtet nicht, ABS und Handbremse aber dauerhaft

Horst @, Mittwoch, 23.09.2020, 19:09 (vor 27 Tagen) @ Traffer

Sind die Probleme nach der OP mit ABS und Handbremsleuchte schon in Stand (also Zündung an Fahrzeug steht noch still) aufgetreten? Oder erst bei der ersten Fahrt nach der OP?

Avatar

MIL leuchtet nicht, ABS und HB aber dauerhaft (gelöst)

Traffer @, Mittwoch, 23.09.2020, 20:55 (vor 27 Tagen) @ Horst

Also die MIL muss nicht aufleuchten beim starten, und die ABS und Handbremsleuchte hab ich hinbekommen:
Es war schlicht und einfach der eine Stecker von der Tachoeinheit hinten nicht richtig drin, bzw. der Hebel nicht umgelegt. 10min mit Aus und Einbau, jetzt läuft die Kiste wieder wie ein Bienchen.

Danke Horst für deinen Tip mit der MIL.

LG Olaf

RSS-Feed dieser Diskussion
powered by my little forum