KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




1,5 dci df116 2.def was erlaube sich ....und weitere (TTT-Technik, Tipps und Tricks)

Buggy @, vogelsgebirge, Samstag, 28.09.2019, 21:55 (vor 19 Tagen)

moin
ich hatte ja schon mal die folgenden fehler ausgelesen:

DF 116 zylinderrefferenz
DF 117 drucksensor rampe
DF 061 vorglühanlage
DF 113 kühlmitteldrucksensor

df 116 blieb aber nach wechsel des ot-gebers bestehen (siehe https://forum.mykangoo.de/index.php?id=314359 )

sprich mal springt er an und mal nicht gleich, 2.def besagt kein signal - kabelbaum ca 2 jahre alt

any ideas was das noch sein könnte ?

ebenso die frage zum df 117 drucksensor druck zu hoch spricht das eher fürn sensor ?

df113 da meldet der geber der klima eigentlich ein signal ans steuergerät - also entweder sensor oder klima alle - wahrscheinlich ;)

glühkerzen mal als erstes testen fürn df061

danke auch schon mal

fahrzeug 2/2003 vf1kc08ef28365817

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

1,5 dci df116 2.def was erlaube sich ....und weitere

Horst @, Sonntag, 29.09.2019, 08:32 (vor 19 Tagen) @ Buggy

Ist Df116 nicht der Schaltkreise des Nockenwellensensors? Also gar nicht der OT Geber?
Und ich meine df116 kommt nur wenn da schon was im Stand nicht stimmt, also Widerstand ganz falsch. Potentiell Unterbrechung oder Kurzschluss.

in der tat.....

Buggy @, vogelsgebirge, Sonntag, 29.09.2019, 14:46 (vor 19 Tagen) @ Horst

hab jetzt mal im dialogys gewühlt df116 ist der nockenwellensensor - namen sind halt schall und rauch warum wird das ding dann in clip nicht so benannt ?

also das ding mal orten und erstmal die steckverbindung checken dann spannungsversorgung und zuleitungen durchmessen sind ja nur drei sachen.

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

1,5 dci df116 2.def was erlaube sich ....und weitere

Mc Stender @, Hamburg, Sonntag, 29.09.2019, 09:20 (vor 19 Tagen) @ Buggy
bearbeitet von Mc Stender, Sonntag, 29.09.2019, 09:27


DF 116 zylinderrefferenz
DF 117 drucksensor rampe
DF 061 vorglühanlage
DF 113 kühlmitteldrucksensor

Hallo,
auch wenn ich nicht der Diesel-Spezi bin.
Ich meine zu Erinnern, das vor einiger Zeit, ein User gleiche Symtome / Fehler hatte.

Die Diagnose ergab, verschleiß der Common Rail Pumpe.
Irgend eine "Nocke".

Die Zeiten stimmten nicht mehr.

Nach suchen und vergleichen ein Aufwand von knappen 2k Teuronen.

Gruß
Mc Stender

mag dem nicht so recht....

Buggy @, vogelsgebirge, Sonntag, 29.09.2019, 14:49 (vor 19 Tagen) @ Mc Stender

nachgehen, ein mechanischer verschleiß müsste ja eigentlich immer als fehler auftreten
und das macht er ja nun nicht.
son modern diesel spezi bin ich ja auch nicht wirklich aber man lernt nicht aus ;)
2 k euro wofür ? neuer kangoo ?

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

mag dem nicht so recht....

Mc Stender @, Hamburg, Sonntag, 29.09.2019, 15:11 (vor 19 Tagen) @ Buggy

2 k euro wofür ? neuer kangoo ?

Hallo,
nope, in der Pumpe sitzt ein Nockenrad.
Dieses steuert den Druck (Zeitpunkt) und hält lange. Sehr lange.
Aber irgendwann verschleist dieses Nockenrad und die Zeitpunkte stimmen nicht mehr.
Und der Tausch / Überholung der Common Rail Pumpe ist nicht billg.

Aber, wie getippert.
Ich bin nicht der Dieselspezi.
Schau nach der Rücklaufmenge der Einspritzdüsen. Das ist Einfach und Billig.
Dann fahr schlicht zum Fachmann. Bitte nicht ATU. Boschdienst z.b.

Gruß
Mc Stender

zudem hatte er mir ja ...

Buggy @, vogelsgebirge, Sonntag, 29.09.2019, 16:38 (vor 19 Tagen) @ Mc Stender

nach dem einbau des falschen ot-gebers keine derartigen fehler gemeldet - das lässt mich skeptisch bleiben in hinblick auf was mechanisches.
zudem sitzt doch der nw geber aussen vor dem zahnrad welches die common rail pumpe antreibt von daher müsste das signal ja totz internem pumpendefekt kommen.

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

2k € - das gab's dafür

tidi @, Montag, 30.09.2019, 23:04 (vor 17 Tagen) @ Buggy

Hallo Buggy,
ich war's - Überholung Commonrail Pumpe, Tausch der 4 Injektoren (einer war defekt) und Zahnriemen.
Laufleistung > 220tkm

311438

Gruß

Tim

aha.... und ein glück....

Buggy @, vogelsgebirge, Dienstag, 01.10.2019, 19:30 (vor 16 Tagen) @ tidi

waren die fehler andere .... was erstmal auch nicht wirklich was heißt.
hier : https://www.mykangoo.de/forum/index.php?mode=thread&id=301372
letzter beitrach
verschwanden aber wohl auch andere fehler mit dem nw sensor wechsel...
na ich werd ihn erstmal einbauen

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

so....

Buggy @, vogelsgebirge, Montag, 30.09.2019, 13:16 (vor 18 Tagen) @ Buggy

ich hab jetzt erstmal nen nw sensor geordert...
nach etwas oberflächlicher lektüre zur cdi wäre es immerhin möglich dass aus dem fehlerhaften signal des gebers auch der zu hohe rampendruck ergibt.
da aus beiden (nw ot geber) daten zur einspritzung berechnet werden.

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

rückmeldung mit teilerfolg und fragen ....

Buggy @, vogelsgebirge, Samstag, 12.10.2019, 20:04 (vor 5 Tagen) @ Buggy

also heut mal eben den nw sensor gewechselt und siehe da bislang immer gleich angesprungen.

frage hierzu: wird der eigentlich mit oder ohne o-ring eingebaut ?


wäre ich nicht so neugierig und hätte den can clip nicht nochmal angeschlossen :-P

df 116 weiterhin aber mit def 1 übereinstimmung uurgs

jetzt kann ich noch die kabels durchmessen und spannung überprüfen - vermute aber das dürfte o.k. sein da ja der kabelbaum beim freundlichen vor ca zwei jahren erneuert wurde.

eine undefinierte angabe zur motorsteuerung / einstellung gabs auch als möglichkeit, aber ohne dezidierte hinweise.

any ideas was da das steuergerät vergleicht um diesen fehler auszuwerfen ?

und ja masseband erneuert :-)

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

rückmeldung mit teilerfolg und fragen ....

Horst @, Sonntag, 13.10.2019, 12:35 (vor 5 Tagen) @ Buggy
bearbeitet von Horst, Sonntag, 13.10.2019, 12:43

Hallo,
ich vermute das sagt aus, dass die Zeitpunkte vom OT Kurbelwelle und Nockenwellensensors nicht zueinander passen.
Das wiederum könnte bedeuten, dass bei der Montage des Zahnriemen nicht genau gearbeitet wurde, ein Teil könnte auch die minimale Längung des Zahnriemen im Laufe der Lebensdauer ausmachen.

Bei Motoren mit Kette wird teilweise der Vergleich der Signale verwendet um zu starke Kettenlängung zu erkennen und den Motor dann sicherheitshalber lahm zu legen bevor er sich selbst vernichtet.

Ich persönlich würde jetzt überlegen was die Kiste Wert ist und dann entscheiden ob ich das prüfen würde oder das Risiko des Weiterbetriebs eingehe.

Möglicherweise ist auch nur der neue Sensor etwas ungenau gebaut.
Kommt der Fehler nach Löschen immer sofort wieder oder eher erst nach einigen Kilometern.

ungenaues einbauen....

Buggy @, vogelsgebirge, Sonntag, 13.10.2019, 13:56 (vor 5 Tagen) @ Horst

könnte schon sein hab ihn mit o-ring eingebaut am alten war aber keiner dran und so richtig o-ring mäßig sitzt er nicht.

ich würde auch wie du vermuten dass die beiden signale nicht im toleranzbereich zueinander liegen was an der riemenlängung liegen könnte.

ich werd mal forschen wann der zr gewechselt wurde.

wert ist ja immer relativ an sich ein zuverlässiger alltagsbolide mit der ein oder anderen baustelle aber nichts gravierendes aber eben auch kein 1a garagenwagen.

also zu gegebener zeit werde ich dann mal den o-ring entfernen und bei der gelegenheit die messungen der zuleitung machen evtl. ein wenig oszillin in den stecker pusten und weitersehen.

fehler tritt immer gleich auf also direkt beim starten - immerhin springt er immer an ;)

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

RSS-Feed dieser Diskussion
powered by my little forum