KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




1,5 dci df116 2.def was erlaube sich ....und weitere (TTT-Technik, Tipps und Tricks)

Buggy @, vogelsgebirge, Samstag, 28.09.2019, 21:55 (vor 284 Tagen)

moin
ich hatte ja schon mal die folgenden fehler ausgelesen:

DF 116 zylinderrefferenz
DF 117 drucksensor rampe
DF 061 vorglühanlage
DF 113 kühlmitteldrucksensor

df 116 blieb aber nach wechsel des ot-gebers bestehen (siehe https://forum.mykangoo.de/index.php?id=314359 )

sprich mal springt er an und mal nicht gleich, 2.def besagt kein signal - kabelbaum ca 2 jahre alt

any ideas was das noch sein könnte ?

ebenso die frage zum df 117 drucksensor druck zu hoch spricht das eher fürn sensor ?

df113 da meldet der geber der klima eigentlich ein signal ans steuergerät - also entweder sensor oder klima alle - wahrscheinlich ;)

glühkerzen mal als erstes testen fürn df061

danke auch schon mal

fahrzeug 2/2003 vf1kc08ef28365817

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

1,5 dci df116 2.def was erlaube sich ....und weitere

Horst @, Sonntag, 29.09.2019, 08:32 (vor 283 Tagen) @ Buggy

Ist Df116 nicht der Schaltkreise des Nockenwellensensors? Also gar nicht der OT Geber?
Und ich meine df116 kommt nur wenn da schon was im Stand nicht stimmt, also Widerstand ganz falsch. Potentiell Unterbrechung oder Kurzschluss.

in der tat.....

Buggy @, vogelsgebirge, Sonntag, 29.09.2019, 14:46 (vor 283 Tagen) @ Horst

hab jetzt mal im dialogys gewühlt df116 ist der nockenwellensensor - namen sind halt schall und rauch warum wird das ding dann in clip nicht so benannt ?

also das ding mal orten und erstmal die steckverbindung checken dann spannungsversorgung und zuleitungen durchmessen sind ja nur drei sachen.

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

1,5 dci df116 2.def was erlaube sich ....und weitere

Mc Stender @, Hamburg, Sonntag, 29.09.2019, 09:20 (vor 283 Tagen) @ Buggy
bearbeitet von Mc Stender, Sonntag, 29.09.2019, 09:27


DF 116 zylinderrefferenz
DF 117 drucksensor rampe
DF 061 vorglühanlage
DF 113 kühlmitteldrucksensor

Hallo,
auch wenn ich nicht der Diesel-Spezi bin.
Ich meine zu Erinnern, das vor einiger Zeit, ein User gleiche Symtome / Fehler hatte.

Die Diagnose ergab, verschleiß der Common Rail Pumpe.
Irgend eine "Nocke".

Die Zeiten stimmten nicht mehr.

Nach suchen und vergleichen ein Aufwand von knappen 2k Teuronen.

Gruß
Mc Stender

mag dem nicht so recht....

Buggy @, vogelsgebirge, Sonntag, 29.09.2019, 14:49 (vor 283 Tagen) @ Mc Stender

nachgehen, ein mechanischer verschleiß müsste ja eigentlich immer als fehler auftreten
und das macht er ja nun nicht.
son modern diesel spezi bin ich ja auch nicht wirklich aber man lernt nicht aus ;)
2 k euro wofür ? neuer kangoo ?

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

mag dem nicht so recht....

Mc Stender @, Hamburg, Sonntag, 29.09.2019, 15:11 (vor 283 Tagen) @ Buggy

2 k euro wofür ? neuer kangoo ?

Hallo,
nope, in der Pumpe sitzt ein Nockenrad.
Dieses steuert den Druck (Zeitpunkt) und hält lange. Sehr lange.
Aber irgendwann verschleist dieses Nockenrad und die Zeitpunkte stimmen nicht mehr.
Und der Tausch / Überholung der Common Rail Pumpe ist nicht billg.

Aber, wie getippert.
Ich bin nicht der Dieselspezi.
Schau nach der Rücklaufmenge der Einspritzdüsen. Das ist Einfach und Billig.
Dann fahr schlicht zum Fachmann. Bitte nicht ATU. Boschdienst z.b.

Gruß
Mc Stender

zudem hatte er mir ja ...

Buggy @, vogelsgebirge, Sonntag, 29.09.2019, 16:38 (vor 283 Tagen) @ Mc Stender

nach dem einbau des falschen ot-gebers keine derartigen fehler gemeldet - das lässt mich skeptisch bleiben in hinblick auf was mechanisches.
zudem sitzt doch der nw geber aussen vor dem zahnrad welches die common rail pumpe antreibt von daher müsste das signal ja totz internem pumpendefekt kommen.

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

2k € - das gab's dafür

tidi @, Montag, 30.09.2019, 23:04 (vor 282 Tagen) @ Buggy

Hallo Buggy,
ich war's - Überholung Commonrail Pumpe, Tausch der 4 Injektoren (einer war defekt) und Zahnriemen.
Laufleistung > 220tkm

311438

Gruß

Tim

aha.... und ein glück....

Buggy @, vogelsgebirge, Dienstag, 01.10.2019, 19:30 (vor 281 Tagen) @ tidi

waren die fehler andere .... was erstmal auch nicht wirklich was heißt.
hier : https://www.mykangoo.de/forum/index.php?mode=thread&id=301372
letzter beitrach
verschwanden aber wohl auch andere fehler mit dem nw sensor wechsel...
na ich werd ihn erstmal einbauen

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

so....

Buggy @, vogelsgebirge, Montag, 30.09.2019, 13:16 (vor 282 Tagen) @ Buggy

ich hab jetzt erstmal nen nw sensor geordert...
nach etwas oberflächlicher lektüre zur cdi wäre es immerhin möglich dass aus dem fehlerhaften signal des gebers auch der zu hohe rampendruck ergibt.
da aus beiden (nw ot geber) daten zur einspritzung berechnet werden.

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

rückmeldung mit teilerfolg und fragen ....

Buggy @, vogelsgebirge, Samstag, 12.10.2019, 20:04 (vor 270 Tagen) @ Buggy

also heut mal eben den nw sensor gewechselt und siehe da bislang immer gleich angesprungen.

frage hierzu: wird der eigentlich mit oder ohne o-ring eingebaut ?


wäre ich nicht so neugierig und hätte den can clip nicht nochmal angeschlossen :-P

df 116 weiterhin aber mit def 1 übereinstimmung uurgs

jetzt kann ich noch die kabels durchmessen und spannung überprüfen - vermute aber das dürfte o.k. sein da ja der kabelbaum beim freundlichen vor ca zwei jahren erneuert wurde.

eine undefinierte angabe zur motorsteuerung / einstellung gabs auch als möglichkeit, aber ohne dezidierte hinweise.

any ideas was da das steuergerät vergleicht um diesen fehler auszuwerfen ?

und ja masseband erneuert :-)

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

rückmeldung mit teilerfolg und fragen ....

Horst @, Sonntag, 13.10.2019, 12:35 (vor 269 Tagen) @ Buggy
bearbeitet von Horst, Sonntag, 13.10.2019, 12:43

Hallo,
ich vermute das sagt aus, dass die Zeitpunkte vom OT Kurbelwelle und Nockenwellensensors nicht zueinander passen.
Das wiederum könnte bedeuten, dass bei der Montage des Zahnriemen nicht genau gearbeitet wurde, ein Teil könnte auch die minimale Längung des Zahnriemen im Laufe der Lebensdauer ausmachen.

Bei Motoren mit Kette wird teilweise der Vergleich der Signale verwendet um zu starke Kettenlängung zu erkennen und den Motor dann sicherheitshalber lahm zu legen bevor er sich selbst vernichtet.

Ich persönlich würde jetzt überlegen was die Kiste Wert ist und dann entscheiden ob ich das prüfen würde oder das Risiko des Weiterbetriebs eingehe.

Möglicherweise ist auch nur der neue Sensor etwas ungenau gebaut.
Kommt der Fehler nach Löschen immer sofort wieder oder eher erst nach einigen Kilometern.

ungenaues einbauen....

Buggy @, vogelsgebirge, Sonntag, 13.10.2019, 13:56 (vor 269 Tagen) @ Horst

könnte schon sein hab ihn mit o-ring eingebaut am alten war aber keiner dran und so richtig o-ring mäßig sitzt er nicht.

ich würde auch wie du vermuten dass die beiden signale nicht im toleranzbereich zueinander liegen was an der riemenlängung liegen könnte.

ich werd mal forschen wann der zr gewechselt wurde.

wert ist ja immer relativ an sich ein zuverlässiger alltagsbolide mit der ein oder anderen baustelle aber nichts gravierendes aber eben auch kein 1a garagenwagen.

also zu gegebener zeit werde ich dann mal den o-ring entfernen und bei der gelegenheit die messungen der zuleitung machen evtl. ein wenig oszillin in den stecker pusten und weitersehen.

fehler tritt immer gleich auf also direkt beim starten - immerhin springt er immer an ;)

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

mal hochkram.... df117 def.2

Buggy @, vogelsgebirge, Montag, 15.06.2020, 12:28 (vor 23 Tagen) @ Buggy

nach längerem da mal nen neuen stand zu
abgesehen von gelegentlichem nichtanspringen und im nächsten versuch dann doch,
fuhr das känguruh bislang.... nu isser wieder liegengeblieben . sprang nicht wieder an

clip sacht:

- df117 def.2 raildrucksensor druckwert zu hoch
- dF 113 kühlmitteldrucksensor

das sind due übriggebliebenen in der fehlerkette.

nach verabreichen von etwas bremsenreiniger - brumm... löppt.

vermutung - raildrucksensor gibt nen zu hohen wert - daraufhin regelt der raildruckregler runter und er spritzt nichts - oder zuwenig ein - bzw steuergerät sacht aus dem regelbereich.

nach meinem geringen kenntnisstand bezüglich dci - hängt der raildrucksensor am verteiler - darf offiziell nicht einzelnd gewechselt werden

gut wenn man den verteiler wechselt muss man ja auch sauber arbeiten :) also kann man auch den raildrucksensor wechseln


also dürfte das der nächste schritt sein, oder ?

jemand nen einkaufstipp ?

danke
Buggy

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

Avatar

Railsensor einzel

Jeff, Montag, 15.06.2020, 20:57 (vor 23 Tagen) @ Buggy

jemand nen einkaufstipp ?

Raildrucksensor ohne Rail von Delphi:https://www.motointegrator.de/artikel/1450783-element-cr-anlage-delphi-del28389848

fortsetzung sensor eingebaut neuer fehler df137 def2

Buggy @, vogelsgebirge, Montag, 06.07.2020, 15:22 (vor 2 Tagen) @ Buggy

nachdem ich den sensor eingebaut habe und den sicherungskasten inkl. relais durchgecheckt hatte (die wfs lampe war aus dauerrot) sprang der kangoo an und lief auch ein paar tage
fehlerauslese - keine vorhanden

heute dann
DF 116 zylinderrefferenz
DF 137 funktion druckregulierung rampe def 2 druck höher als max

fehler gelöscht und mit etwas gas geben blieb er an
er lief dann auch ohne gasgeben

mehrmals angesprungen kein neuer fehler im system...

kontakte am druckregulierungsventil hatte ich geprüft und der kabelbaum ist ca. 4 jahre alt.

werde jetzt wohl mal den dieselfilter tauschen und aufsägen und mir, wenn da nix zu finden ist,
das druckregulierungsventil mal ansehen - hat ja wohl auchn sieb ....

or any other ideas ?

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

Avatar

Neuer fehler DF137 DEF 2

Jeff, Montag, 06.07.2020, 16:03 (vor 1 Tag, 23 Stunden, 30 Min.) @ Buggy

or any other ideas ?

Wurde dir doch schon hier genannt.
Von @tidi 311438 ;-)
Das Problem liegt bei dir am/im Hochdruckteil der Pumpe.*devil*
Erneuern mußt du das Delphi Teil 7135-537.
Die Pumpe muß dafür nicht ausgebaut werden.:-)

dabei...

Buggy @, vogelsgebirge, Montag, 06.07.2020, 23:56 (vor 1 Tag, 15 Stunden, 37 Min.) @ Jeff

hatte ich extra nochmal nachgesehen ob ich den fehler schon hatte, konnte ja nicht ahnen das da schon glaskugelleser dabei waren ;)

macht mich aber schon stutzig dass der fehler nun imho zum ersten mal auftaucht - dann nur temporär anscheinend -

und nach überfliegen des
311438


müsste ich doch die pumpe nur mal eben ;) auf 280 bar testen ...

wobei so ein 10sek test ja auch nicht so die aussagekraft hat - mal springt er an mal nicht ;)
mal 280 bar mal nicht - geht das ?

bei der gelegenheit auch mal ein blick auf den druckregler werfen und den dieselfilter tauschen.

- für den preis des "rep-satzes" fällt einem ja schon fast ein kompletter motor in den anhänger.


away - manometer suchen ;)

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

mal blöd gefragt....

Buggy @, vogelsgebirge, Dienstag, 07.07.2020, 11:48 (vor 1 Tag, 3 Stunden, 45 Min.) @ Buggy

die def 2 des fehlers df137 sagt doch eigentlich der druck ist zu groß
warum soll ich dann nicht erstmal nach dem druckregler sehen lt. rep anleitung sondern die druckhöhe messen ?

oder kann der regler den basisdruck nur erhöhen ?

warum erhöht sich der max druck einer pumpe die 6stellige km gelaufen hat ?


eben so zwischendurch in den kopf gekommen.

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

mal blöd gefragt....

Lotti Karotti @, Dienstag, 07.07.2020, 14:53 (vor 1 Tag, 0 Stunden, 41 Min.) @ Buggy

die def 2 des fehlers df137 sagt doch eigentlich der druck ist zu groß
warum soll ich dann nicht erstmal nach dem druckregler sehen lt. rep anleitung sondern die druckhöhe messen ?

oder kann der regler den basisdruck nur erhöhen ?

warum erhöht sich der max druck einer pumpe die 6stellige km gelaufen hat ?


eben so zwischendurch in den kopf gekommen.


Das Thema gab es schon einmal im Forum. Ich würde an deiner Stelle mal hier im Forum lesen anstatt sich den Kopf über ungelegte Eier zu zerbrechen.
Btw: Wie willst du mit einem Manometer über 1000 Bar messen? Kannst du so gut abdichten, dass dir der Scheiß nicht um die Ohren fliegt?
https://www.mykangoo.de/forum/index.php?id=264621

Und da ja bekanntlich Lesen bildet, solltest du dir den ganzen dazugehörigen Thread von Anfang an durchlesen: https://www.mykangoo.de/forum/index.php?id=263244

--
1.6 16V Bj.2007 KC1N mit BRC-Gasanlage
Roter Roadrunner mit 370.000 km
Fast alles auf LPG gefahren (Stand 06/2020)

na hallo....

Buggy @, vogelsgebirge, Dienstag, 07.07.2020, 16:17 (vor 23 Stunden, 16 Minuten) @ Lotti Karotti
bearbeitet von Buggy, Dienstag, 07.07.2020, 16:48

die eier sind ja doch schon gelegt
den tröt kannte ich schon nun werde ich ihn mir nochmal genauer zu gemüte führen ....
ich lande dann beim bildenden lesen immer wieder in verlinkten tröts ...

ich werde mir dann mal ein abhilfestrukturpkan machen - hilft ja alles nichts.

eben neue bakterie eingebaut und dieselfilter gewechselt - wagen läuft ohne fehler ...

der testablauf schreibt ja erstmal nur beim startvorgang was von 280bar und wenn ne einspritzleitung dicht wird und ein raildrucksensor wenn ich ihn eingebaut habe, dürfte das auch mit einem manometer gehen - und nein ich nehme nicht den schlauch vom kompressionsdruckschreiber...dachte an sowas in der richtung ;)
[image]

edith sacht: filter spänefrei

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

Avatar

Einfach Blöd der Fehler DF 137...

Jeff, Mittwoch, 08.07.2020, 09:20 (vor 6 Stunden, 13 Minuten) @ Buggy

die def 2 des fehlers df137 sagt doch eigentlich der druck ist zu groß

oder kann der regler den basisdruck nur erhöhen ?
warum erhöht sich der max druck einer pumpe die 6stellige km gelaufen hat ?


...in Wirklichkeit ist bei DF 137 der Raildruck zu gering.*devil*

Er bewegt sich im Bereich um die 100 BAR und somit können die ESV nicht öffnen.

Das Dossierventil oder Mengenregulierventil Regelt innerhalb der Pumpe nur im Niederdruckbereich (bis max 8 Bar)den Zufluß zur Hochdruckpumpe.

Und in der Tat ist es mit einer neuen CR-Pumpe getan.

Ich hab meine CR-P. genau überprüft da ich das selbe Problem habe.*devil*

Die Vorförderpumpe fördert einwandfrei.

Auch ich vermute das das Problem nur vom Hochdruckteil verursacht wird.

Kühle ich das Teil mit Kältespray ab springt er sofort an.

Kühle ich nur gezielt das Hochdrucksicherheits Ventil (Öffnet bei 1800 Bar und somit niemals)ab springt er auch sofort an.:-)

Hab meine CR-P. mal ausgebaut und zerlegt.

Kein Fehler oder Verschleiß festzustellen.

Wenn Interesse besteht kann ich von der zerlegten Pumpe Bilder einstellen.;-)

interesse ;) und blöde nachfragen...

Buggy @, vogelsgebirge, Mittwoch, 08.07.2020, 15:28 (vor 5 Minuten) @ Jeff

bilder immer gern gesehen :)

warum hat dann aber der df137 aber dann 8 unterschiedliche def's (
die ja nun auch eindeutig def iniert sind und unterschiedliche test prozedere nach sich ziehen.

ich habe ja nun vor den druck mal zu messen - problem ist ja dass er manchmal startet und mal eben nicht (bislang)

sprich messe ich wenn er eigentlich anspringen würde ist der druck wahrscheinlich hoch genug.
und am nächsten tag.... wieder salat.

zum glück ist mer nicht auf den wagen angewiesen nur entfernt liegen bleiben ist blöd

weiteres geplantes vorgehen - lesen lesen lesen dannn

druckmessung, rücklaufmengenmessung, flow actuator checken, zahnriemenwechsel (soll auch schon geholfen haben) so wie ich hier schon gelesen habe ;) und tüv brauch er auch noch

--
VF1KCOHAF19797945 entsorgt :(
VF1KC08EF28365817
VF1KCAVAK34629235 4x4

RSS-Feed dieser Diskussion
powered by my little forum