KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Lüftersteuerung Stufe 2 geht nicht -gelöst- (TTT-Technik, Tipps und Tricks)

bobmarlex @, Lübeck, Montag, 26.10.2020, 22:07 (vor 28 Tagen) @ Kangoo-Center -TML
bearbeitet von bobmarlex, Montag, 26.10.2020, 22:38

Hallo Forum,
das Problem ist jetzt beseitigt, es war aber nicht ohne Hürden.

Links:
306728


KURZVERSION
Fehler 1: verschmorter Stecker (Lüftersteuerung Innenraum)
Fehler 2: kalte Lötstellen auf Reglerplatine Innenraum

Noch einmal das Panel ausgebaut und siehe da, der Stecker war verschmort wie bereits in diesem Beitrag von Lotti sehr gut zu sehen .
Nicht lange gezögert und den Stecker/die Steckverbindungen wie in o.g. Beitrag modifiziert. Ein "Trockentest" bei noch nicht eingebautem Panel ergab: Stufe 3 läuft wieder, Stufe 2 aber immer noch nicht. [image]

Da nun ziemlich klar war, dass der Fehler beim Panel und nicht beim Wärmetauscher, sprich Widerstandsregler im Motorraum oder der restlichen Verkabelung liegen musste, also die Reglerplatine raus und einmal komplett durchmessen. Da es sich dort um Reibekontakte handelt, war der Fehler mit einem handelsüblichen Multimeter schnell eingegrenzt.
Vom zuständigen Steckerkontakt der Stufe 2 zur entsprechenden Reibplatte gab es keinen Kontakt.

Kalte Lötstellen, die mit blossem Auge NICHT zu erkennen sind, hierzu zählt in meinem Fall auch der Ausfall der linken Leuchteinheit, die als Seiten-Effekt nach dem Ausfall von Stufe 2 ebenfalls nicht mehr wollte.

####
Anmerkung: Es fiel mir immer schwer zu glauben, dass bei bestimmungsgemässer Nutzung gehäuseverbundene Steckverbindungen derart in der Lage sind , nicht nur den Stecker (bzw. auch Steckerwanne=Buchse) zu zer-stören, sondern auch auch gleich die mit ihnen verbundene Platine.
Die von Renault (seinerzeit?) verbauten Steckverbindungen haben mich eines Besseren belehrt, da die Kontaktaufnahmen (gefederte Kontakte, die innnerhalb einer Steckverbindung ('Stecker') wiederum auf einen Kabeldorn innnerhalb der Kabelbuchse gleiten sollen) von unglaublich schlechter Qualität sind.
Eine schwache Verbindung sorgt dafür, dass eine geschaltete Leistung als sog. Lichtbogen am entsprechenden Kontakt "verbrannt" wird. Dies wirkt sich auf alle Bauteile (negativ) aus, in diesem Fall verbrannte Stecker und fehlerhafte Lötstellen.
####

Also Steckbuchse von der Platine abgelötet und alles durchgemessen und gereinigt. Sehr gut, alle Leiterbahnen schalten durch. Optische Prüfung: die Platine in starkes Gegenlicht halten.
[image]
Steckerbuchse wieder drauf gelötet, alles zusammengebaut, "Trockentest" mit vorbereiteten Kabelenden: Alle Stufen schalten und beide Leuchten leuchten wieder! Happiness

Ernüchterung stellt sich ein, als ich versuche, den Stecker mitsamt der beiden separierten Kabel auf das Panel mit eingehakten Lüfterzügen raufzufriemeln. Keine Chance, die Kabel sind einfach zu kurz und die improvisierten Kabel sitzen viel zu locker, sodass ich nach kurzer Zeit wahrscheinlich das gleiche Problem wieder hätte, oder ein noch grösseres..

Wozu gibt es Kabelschuhe
[BILD] ->kein Upload mehr möglich
Verlängern der Steckverbindungenm mittels Kabelschuhen. Habe in der Steckwanne für die Herausführung 2,4mm Kabelschuhe verwendet, indem ich diese vorsichtig geweitet habe, bis sie straff sassen. Wenns passt, Schrumpfschlauch drüber..Übles Gefriemel
Damit läuft es jetzt wunderbar.
[BILD] ->kein Upload mehr möglich

Vielen Dank an Euch alle für Eingebung und Wissensvermittlung
Ganz besonderer Dank an Lotti, der das eigentlich schon alles ahnte :)

--
My Kangoo: "Ideal Standard - Fuzzbox 2002"
EZ: 2002, 1,2 16V, Mot.-Nr: D4F712/KC0W, 200 TKM
3004 1720


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum