KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




HD-Pumpe Delphi (TTT-Technik, Tipps und Tricks)

welf1109 @, Sunday, 12.03.2023, 12:19 (vor 469 Tagen)

Moin Leute.
Bin neu hier und möchte mich kurz vorstellen, vor ich euch mein Problem schildere.

Heiße Welf und wohne in Rheinland Pfalz.
Habe früher Mal LKW-Mechaniker gelernt, bin aber schon länger nicht mehr in dem Beruf tätig. Schraube aber dennoch viel Privat.

Nun hat mich mein Zweitwagen im Stich gelassen, wie schon viel zu oft.

Muss aber zugeben, es ist kein Renault, sondern ein Suzuki Jimny 1.5 DDIS.
Allerdings mit einem Renaultmotor (K9K 266).
Folgendes Problem: Fehlercode P0089 ( Druckregler - Leistung) Kein Diesel an den Injektoren. Habe mittlerweile den Rauldrucksensor, das Mengensteuerventil (Druckregler), den Kraftstofffilter und letztendlich die komplette HD-Pumpe (Delphi) erneuert (Generalüberholt). Trotz allem kommt kein Diesel, nicht Mal direkt aus der Pumpe zum Railrohr.

Habe dann einfach Mal mit dem Multimeter am Stecker des Mengensteuerventils gemessen, ob überhaupt Spannung anliegt. 12,2V, aber vielleicht bricht die Spannung weg. ??? Mit Zündung an, habe ich dann eine Kabelader in den Pin + gesteckt, anderes Ende an eine 21W Glühbirne und gegen Masse gehalten. Leuchtet schön stark. Dann das Externe Kabel in den Pin Masse, an die Glühbirne und die Birne gegen + an den Batteriepol. Nun kommt die Birne nur sehr schwach. Im 1. Moment würde ich sagen, dass da ein Masseproblem vorliegt. Allerdings könnte ich mir vorstellen, dass das Mengensteuerventil Massegesteuert ist, dann könnte das so richtig sein.
Gestern Abend nochmals mit dem Externen Kabel rumgefummelt, aber vergessen, die Zündung einzuschalten. Kabel im Pin Masse und Glühbirne gegen 30, da fängt das AGR an Stimmen zu machen. Hängt das irgendwie zusammen? Wie funktioniert das Mengensteuerventil? Also gibt's da nur auf oder zu oder kann das quasi Stufenlos geregelt werden?
Zusätzlich ist mir aufgefallen, dass, wenn ich den Balg zum Vorpumpen drücke, bis er Steinhart ist, hab ich so viel Druck auf den Leitungen, auch Rücklauf, dass sogar ein einem Injektor der Diesel aus der Leckölleitung kommt. Könnte mir vorstellen, dass das normal ist, bin mir aber nicht sicher.

Hat jemand eine Ahnung, warum kein Diesel aus der Pumpe zum Railrohr kommt?

Gruß Welf


gesamter Thread:

 RSS-Feed dieser Diskussion