KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Kraftstoffdrucksensor Update (TTT-Technik, Tipps und Tricks)

Raupinator, Ahrensburg, Samstag, 19.10.2019, 22:11 (vor 31 Tagen) @ Raupinator

Der Einbau des Sensors ist erstmal daran gescheitert, dass fahrzeugseitig der Stecker nicht drauf passt. Da ist eine "Nase" zu viel dran. :( Für die seitlichen Nasen ist im Sensor jeweils auch eine Aussparung, aber für den markierten nicht.

[image]

Es gibt aber 'ne neue Erkenntnis. Jemand hatte mir zuvor erzählt, der Wagen hätte keine Vorförderpumpe. Seit heute weiß ich, er hat doch eine. Und die läuft nicht. Am Stecker kann man auf einer Leitung 5V messen. Die anderen sind tot - egal, ob Zündung an oder aus, auch beim Startversuch: nichts.

Ich bin alle Sicherungen durchgegangen, die ich finden konnte, die sind alle okay. Leider konnte ich nirgends verbindliche Informationen finden, welche genau für die Pumpe wäre. Auch hatte ich in einem anderen Thread mal gelesen, wo ein Relais für eine (ggf. vorhandene) Vorförderpumpe sein sollte, aber an der beschriebenen Stelle ist bei meinem Kangoo nichts zu finden. Da stand, die offensichtliche Relaisplatte im Motorraum müsse ausgehakt und nach oben gedrückt werden, darunter wären noch weitere Relais und eines davon wäre der Übeltäter. Wie gesagt, unter der sichtbaren Relaisplatte ist bei mir aber nichts.

Morgen gehe ich alle Relais, die ich finden kann, durchtesten. Ich hoffe, ich finde ein defektes. Wenn jemand dazu Hinweise hat, bin ich für jede Info dankbar. Wenn ich herausfinde, wo das andere Ende der Leitung zur Pumpe zu erreichen ist, würde ich das durchpiepen können - vielleicht ist das Kabel irgendwo durchgescheuert.

Die Sache mit dem Kraftstoffmengenventil würde ich erstmal hinten anstellen, solang die Pumpe nicht läuft. Seid Ihr da meiner Meinung?

--
Kangoo Rapid | G1Ph2 | FC07 | K9K704 | BJ2004


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum