KangooLogo
Aktuelles / News ] [ Forum ] [ Wiki ] [ Galerie ] Kleinanzeigen ]
Impressum ] [  Hilfe und Infos  ]




Blinker Problem (TTT-Technik, Tipps und Tricks)

Horst @, Mittwoch, 13.01.2021, 22:19 (vor 113 Tagen) @ Jean
bearbeitet von Horst, Mittwoch, 13.01.2021, 22:37

In dem co.uk link
https://www.renaultforums.co.uk/threads/clio-uch-controlchip-fixed.463785/#post-2738346
Ist beschrieben, dass potentiell die Kondensator Arrays ( einige Kondensatoren in einem Gehäuse) mit 1nF sich potentiell mit dem Alterungsprozess in Widerstände verwandeln.
Daher dann statt zu glätten den Pegel in eine Richtung ziehen.
Die Array sind sicher irgendwo her zu bekommen oder eben durch Einzelkondensatoren zu ersetzen.
https://www.conrad.de/de/p/kemet-kodensator-array-4-fach-x7r-0612-1632m-smd-1nf-200v-dc...
Das doofe ist halt, dass die unter dem fettem schwarzem Stecker sitzen.
Den auszulösen ist sicher nicht trivial. Für ICs zum auslösten hatte ich früher so ein Speziallötkolben, der alle Beinchen gleichzeitig erfasst hat, so was in der Art wäre da sicher praktisch.
Oder aber eben Kontakt um Kontakt mit Entlötpumpe und oder Entlötlitze. Die Gefahr der Beschädigung der Platine ist halt dabei nicht zu unterschätzen.
Frag doch bei Endera an ob die auch nur die vollständige Codierung umkopieren können, und was das kostet. Dann müsstest Du noch die Kosten für die gebrauchte UCH drauf addieren.
Dann müsste man nix löten.
Möglicherweise ist das ja günstiger.


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum